Tech Support Forum banner
Status
Not open for further replies.
1 - 6 of 6 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
I just can't seem to figure out what's wrong.

Everything was working fine until I decided to upgrade from Windows 7 Home to Windows 7 Ultimate. I've tried to install drivers that are supposed to be for my computer but I still can't seem to get my Wireless working again.
The usual button that lights up to indicate wireless being on will not light up also....

My laptop is an Acer Aspire 5532 and on the sticker it also says "Acer Nplify 802.11b/g/Draft-N", if that matters.

Also when I check my devices it seems the Network Controller has "No Driver Found" still.
 

·
Premium Member
Joined
·
8,370 Posts
can we see a screen shot of the device manager

------------------------------------------------------------------------
Device Manager
Post back the results in device manager
If you cannot access the internet with this PC, then you will need to copy the program across to the faulty PC
Start > control Panel {Vista set to classic view}> system > {Vista, device manager on left hand side} {XP hardware Tab, device manager button} >
windows 7
start > control panel> System and Security> Device Manager

network adaptors, click on the + > post back the devices listed there
are there any ! ? or X


post a screen shot of the device manager - network adapters

To post a screen shot of the active window, hold the Alt key and press the PrtScn key. Open the Windows PAINT application and Paste the screen shot. You can then use PAINT to trim to suit, and save it as a JPG format file.
To upload it to the forum, open the full reply window and use the Manage Attachments button to upload it here

------------------------------------------------------------------------
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #3 ·

Is this what you mean? I'm a srious noob when it comes to this stuff... My usual problems are solved by simply installing a driver but I've tried that and it just hasn't worked....

Might I also add, I believe my Windows 7 Home is gone (the windows.old was deleted) and I continue to run Windows 7 Ultimate.
 

·
Premium Member
Joined
·
8,370 Posts
the problem is the Other devices > Network Controller

the drivers are here for wireless
Download

do the following
right click on the device with a yellow!
Properties
Click on the Details Tab
Under Property - drop down
Select hardware ids
Right click and select all.
Then right click again and select copy.
Copy and paste that here.

The Hardware ID's. VEN & DEV. Look them up here.
PCI Vendor and Device Lists
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #5 · (Edited)
When installing the driver I get a message saying:
"Atheros 802.11a/b/g Wireless Adapter

The Device may not be present or could have been ejected/unplugged from the system.
Insert or Reinsert now."
and then a second message I clicked by.

And...

PCI\VEN_14E4&DEV_4357&SUBSYS_E021105B&REV_01
PCI\VEN_14E4&DEV_4357&SUBSYS_E021105B
PCI\VEN_14E4&DEV_4357&CC_028000
PCI\VEN_14E4&DEV_4357&CC_0280

This is what came up after the search.

EDIT: I don't want to double post but thank you. I got it working again. I was on another site but the drivers weren't as organized and I was installing the wrong ones....
 
1 - 6 of 6 Posts
Status
Not open for further replies.
Top