Tech Support Forum banner
Status
Not open for further replies.
1 - 3 of 3 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
I have an Acer Aspire 1640z running XP sp 2. It has been working perfectly but has recently started playingup!

VERY slow start up and shut down (nothing seems to be happening).

Touchpad and keyboard working intermittently (although a usb mouse works fine).

Explorer.exe and then Connections Tray won't end properly when I shut down the laptop, so I have to do it manually.

The rest of the laptop seems to work fine.

Any ideas greatly appreciated!!!
 

·
Helper
Joined
·
4,126 Posts
Clear ALL your cache and temp files, defrag, make sure the air vent is clear.

These are 'simple' places to start.

If that doesn't 'fix' things, be OFF line, click Start, Run and type msconfig and press enter.

Under Startup, uncheck everything.

Under Services, put a check in 'Hide all Microsoft services' and then uncheck what's left.

Reboot. (Restore AV if disabled via msconfig) Any change?
 

·
Registered
Joined
·
4,586 Posts
Hello and Welcome to TSF,

http://www.techsupportforum.com/secu...-spyware-help/

Please read “Virus/Trojan/Spyware Removal Help “ and follow the instructions
very carefully; then, post all the requested logs and information in the Virus Help Forum
Please ensure that you create a new thread in the Virus Help Forum; not back here in this one.
Please be patient, as the Security Team Analysts are usually very busy; one of them will
answer your request as soon as they can.
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top