Tech Support Forum banner
1 - 2 of 2 Posts

· Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
In details, I have right clicked the E:\ drive icon, then clicked on Security, then to Edit, then to Administrators, pressed Deny and Apply (so dumb, I know. But I really don't know why would this option exist). Any possible way of fixing this, I have important files there. Huge thanks!!!
 

· TSF Moderator , Hardware Team , Networking Team
Joined
·
11,911 Posts
1 - 2 of 2 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top