Tech Support Forum banner

Access denied. Contact your administrator

13672 Views 1 Reply 2 Participants Last post by  johnwill
I have a home Windows network setup and a number of shared folders. I am just using simple file sharing. I have a folder that for a year now I have had shared and allow network users to edit the contents. Now, without changing anything on either computer, I am suddenly getting the error "Access denied. Contact your administrator." when I try to open or copy any files. I certainly can't edit them either.

What is causing this? I checked permissions and they are all valid.

This is on Windows XP SP2 with all the latest updates installed up to today.
Not open for further replies.
1 - 2 of 2 Posts
Create a file in notepad named FIXANON.REG with the following contents:

You should have 3 boxes on the bottom in NOTEPAD.
1)Filename : FIXANON.REG
2)Save as type: all files
3)Encoding: ANSI
If you do not change it from txt type to All files type, then the file will actually be FIXANON.REG.txt, this won't accomplish the desired result.

------------------- Use text after this line -------------------
Windows Registry Editor Version 5.00
------------------- Use text before this line -----------------

Double click on the file and say Yes to the merge into registry question.

Reboot the computer.
See less See more
1 - 2 of 2 Posts
Not open for further replies.