Tech Support Forum banner
Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
25 Posts
Discussion Starter · #1 ·
Simple as this. Brand new, a little over a month old, and I shut it down to reroute some cables inside to help with air-flow and to just make it neater. I plug everything back in, and now my computer will NOT boot at all. Wont power on or anything. The POST indicator on the board reads "F.5" which is not in the manual and I havent been able to find anything online about the problem. I called Abit's customer support and nothing went no where, their customer service is terrible. I am in the process of waiting for an RMA to process, but if I can troubleshoot this I will.

My Set-up:
Abit IX38 Quad GT
Q6600 Quad-Core Processor
4Gb (2x2Gb) OCZ DDR2 800
EVGA GeForce 8800GT 512Mb
PC Power & Cooling 610W PSU

What I've Tried (EVERYTHING resulted in POST code F.5):
-Unplugged EVERYTHING from the mobo except for the 24pin power connector
-Had only processor and heatsink installed with AND without 8 pin CPU power connector (tried with 4 pin as well)
-Installed only one stick of RAM in multiple slots with AND without processor
-Installed only the videocard with processor and heatsink, with and without RAM
-Installed EVERYTHING but one stick of RAM (with and without SATA devices)

Other things I tested
-Tried my PSU on a seperate mobo - mobo powered up and worked fine
-Tried another PSU, an Antec 500W, on the Abit IX38 Quad GT, and POST code "F.5" came on.

I really don't know what to do.
 

·
Premium Member
Joined
·
77,999 Posts
you need to go up in power not down with the power supply
is pnp enabled in the bios
if you have a phoenix bios this is what came up
F5 Clear Huge Segement
don't you have a list of the code meanings in your manual
if it was my system i would be running a quality 750w
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top