Tech Support banner

Status
Not open for further replies.
1 - 13 of 13 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
Here's what I have:
ASUS A8N-SLI Premium MB
Athlon 64 3700+ San Diego
OCZ 4x1GB SDRAM DDR400
Western Digital Raptor 74GB HD


My problem seems to be a memory problem on the motherboard. When I go to the BIOS, it recognizes 4GB installed memory. When I go to windows, it only says I have 2.75 GB memory installed. Is there a problem with this board that I need to know about?
 

·
Registered
Joined
·
34 Posts
i think the premium has a ram problem that they have not yet fixed. so i guess you'll have to wait till they release a new bios that fixes this problem
 

·
Registered
Joined
·
4 Posts
Discussion Starter #3
I also noticed that the Yukon Gigabit ethernet driver that comes on the install CD has something wrong with it. Whenever I use that ethernet port and try to change anything on the configuration (static IP address), I get a Windows Blue Screen with an unhandled exception. Any help on this too?
 

·
Registered
Joined
·
25,116 Posts
Welcome to TSF:

Unfortunately / this is why is dont buy recently released computer products / you will have to wait until they get enough similar problems to release a bios revision. Thats about 85% of what bios revisions are all about anyway / products relased before they are truly ready / that way the end user can do the research of finding the conflicts to begin with !! They all do it >> but its discouraging >> keep an eye out on your mobo website / youre lucky in respect >> thats a popular board so I would expect to see an update soon / as far as the onboard lan goes / I personally would disable it and install a 3Com recent network card / they are more dependable as a whole than the onboard versions !!

regards

joe
 

·
Registered
Joined
·
9 Posts
Ji, the way windows works with 4gb of RAM means you will never see all 4gb as some is reserved at most you might see 3.5 or 3.7gb so don't be too alarmed if it reads less but you should certainly see more than 2.5gb, have you checked the ram individually and have you got the latest bios on the mobo.
 

·
Registered
Joined
·
4 Posts
Discussion Starter #6
I've updated my BIOS to version 1007. Still no luck. Funny thing is that the BIOS says I have 4 GB of RAM, but Windows says I have 2.75 GB of RAM. Is there some Windows settings I'm missing?
 

·
Registered
Joined
·
4 Posts
Discussion Starter #7
Found the problem. ASUS released this F***ing board saying it supported up to 4GB RAM when it doesn't. They've only released BIOS that supports up to 2GB RAM. Any more and your system crashes. See if I ever buy ASUS again....
 

·
Registered
Joined
·
6,168 Posts
is there a newer bios available yet? i took this excerp off a forum.....


"Ok...a lot of speculation has been running around ocforums and xs forums about a 1008-001 beta bios. So I went to ASUS to take a peek and it's not listed but I saw the site that had it. I'm not one for downloading things from other sites that AREN'T listed on the manufactures site. So when I went to ASUS's page...they don't have the 1008-001 beta but they did have the 1007 official!

here's the link...hope this corrects some vcore issues...downloading and installing in a minute...will report back about the vcore "

http://dlsvr01.asus.com/pub/ASUS/mb/socket939/A8N-SLI Premium/A8NSP007.zip
 

·
Registered
Joined
·
1 Posts
Bad Mobo???

Hello, new here and this is my first post. Here we go...

Asus A8N-SLI Premium
AMD FX57
4x512mb Corsair PC3200
2 74gb sata HD in RAID0

I am having a problem with the b2 memory slot on the motherboard. If I plug any memory into the slot, the computer will not pass post. I have checked the memory with some other known good and still nada. I have also tried reseting the bios to the same results. Now I am starting to think that it is a bad slot on the mobo. Anybody have any ideas?
 

·
Registered
Joined
·
1 Posts
have also a problem with the A8N-SLI Premium board

Hi,
First I'll excuse myself for my bad english. I have also problem with the Asus A8N-SLI Premium. I have already installed my second A8N-SLI in my fanless HFX mCubed Case, because my first MB crashed. Now i have nearly the same problem with the second board. I'm desperate. :sad:

My Configuration:
-------------------
ASUS A8N-SLI Premium, nForce4 SLI (dual PC3200 DDR)
AMD Athlon 64 3700+ 0.09µ SSE3 S-939 boxed, 2.20GHz, 1024kB Cache
2x Corsair DIMM CMX512-3200C2 DDR CL2-3-3-6-1T (PC400)
MSI NX6600-VTD256EH, GeForce 6600, 256MB GDDR3, DVI, ViVo, PCIe
Samsung SpinPoint P120 200GB SATA II (SP2004C)
DVD-RAM BENQ DW1640
SkyStar 2 TV PCI
Silverstone SST-ST30NF Nightjar passives NT 300W (total output ~400W)

Operatingsystem:
-------------------
WindowsXP-SP2 Pro


Problemdescription:
----------------------

1.motherboard:
-i had installed the OS without any problem
-system was working for about 20-30 min crashfree
-then i got 2x bluescreen
-after the 2. bluescreen my mainboard didn't find some following components:
-Marvell GBit Network-Adapter
-Fireware
-all PCI-Ports (i testet all with different cards
-->new motherboard (guarantee)

2.motherboard:

-my system run about 20-30 min. without any problems again
-WindowsXP hang up (total crash, there is nothing to do, not even mouse-moving)
-Total-hang up during the 2. XP-installation
-Total-hang up during the boot-process (ASUS-Logo is visible, i can't press the TAB)


I guessed, that my Northbridge-Processor-Cooling is too hot. (It tasted about 60°C) But Asus PC-Probe displayed max. 45-50°C of the CPU and MB-Temperature. I have also updated my BIOS to Version 1006. I havn't any idea to solve my problem.
Please can anybody help me!

mfg thomas
 
1 - 13 of 13 Posts
Status
Not open for further replies.
Top