Tech Support banner

Status
Not open for further replies.
1 - 8 of 8 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1
""My eng its not so good =( "
HI.

Yesterday i updated my BIOS from 1005 to 1007. Everthing work fine until this morning when i woke up.
I had my computer up and running for the hole night. and on the morning I herad a strange sound "beep" 3 sec intervall the beep again.
I have no signal from my Gfx-card. I have tried to remove it and but i back, but no changes. I have restet the BIOS but know success with my problem.

What is the problem and how do i resoulve it ?..
 

·
Registered
Joined
·
6 Posts
Discussion Starter #3
-re Help

whosdat said:
welcome to tsf
clear your cmos and try it again.
Thx for your replay.

I have tired to restet 2 times now..

My steps
1. Turn off computer
2. Remove bios
3. Change the jumper
4. Wait for 10 sec
5. Replace the jumer
6. Insert Bios again
7. Starta upp

Someting wrong ?
 

·
Registered
Joined
·
6,168 Posts
try removing the battery for 30 minutes after you unplug it, dont use the jumper if you do the battery pull
post back
 

·
Registered
Joined
·
6 Posts
Discussion Starter #5
Hi again.

I have now test your post .. Wait for 30 min with to remove the jumper.
But it dident solved my problem =( ..

I will test to wait for 2-3 hours know to see if that will change the outcome of the problem ,, but if u have more idés I´m very curious to hear them.

//thx
 

·
Premium Member
Joined
·
78,002 Posts
see if you can find the beep code here
www,bioscentral.com
or in the asus codes in your manual
 

·
Registered
Joined
·
6 Posts
Discussion Starter #7
Some new results.

....
I have successfully get my CP to start now but only with one RAM-modul =/

Step 1. Removed my sec mem.modul
Step 2. Cleard the BIOS (reset and pull out the battery "20min"

Now my system works,, but is´t my sec mem-modul that are not funktionl like it should ?..

OR is´t the new bios ver 1007, that have some problem with my mem.sticks ?

??
//ncc -over and out
 

·
Premium Member
Joined
·
78,002 Posts
if the sticks are matched you would expect it to have problems with both sticks if it was the bios
try it with the faulty stick and try it in different slots,and see if it will boot,if not take the stick back
 
1 - 8 of 8 Posts
Status
Not open for further replies.
Top