Tech Support Forum banner
Status
Not open for further replies.
1 - 2 of 2 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
Hi, soz this is a long one. Ive recently built my newest PC, ive built many over the years and had no major problems. This new system however is a different matter. After a clean start with a newly formatted hd ive been gettin a rediculous amount of corrupted downloads. Everything from newest nforce, radeon catalyst and direct X9 files were being corrupted after i had downloaded them. Suspected a virus so to be sure i clean formatted and installed AV software and fully updated it before doing anything else. Same problems!! im having to download things 10times before i get a good file. I had fully updated windows, all device drivers and the bios before the most recent formatting and was still having trouble. Oh and i have tried different internet connections in different locations and using different ports (ie LAN and 56K) to rule out line interference and port failures. Most files begin to run and the either a single file within is corrupt or the setup fails to extract.

I ran SeaTools for 6hrs and got no errors, and i also ran DocMemory on burn-in for 5 hrs and got no errors there. As ive kinda eliminated the possibility of a download problem and now think its summat internal im guessing its the mobo.

Any ideas ppl cos im all out!!!!!!!

System Info:
XP2800+
Asus A7V8X deluxe PCB V2 with C1006 bios
512MB XMS3200 Corsair RAM
Seagate ST3120026AS 120gb 7200rpm Barracuda
Pioneer DVD-ROM DVD-115
LiteOn CDRW 32x12x40 LTR-32123S
Win XP pro
 

·
Global Moderator
Joined
·
51,604 Posts
I'd make sure you're using good 80 conductor cables to the disks, since it sounds like corruption actually writing the data.
 
1 - 2 of 2 Posts
Status
Not open for further replies.
Top