Tech Support banner

Status
Not open for further replies.
1 - 8 of 8 Posts

·
Registered
Joined
·
200 Posts
Discussion Starter #1
The quicktime plugin is giving me crap, it works, just not the way it did half a week ago, thats about it...just help me with the issue..and I doubt the MIME settings are going to do anything seein as I tried...
 

·
Registered
Joined
·
200 Posts
Discussion Starter #3
Well I had to make it short cause I needed to go do something but whats happening is when I open up a mp3 file with quicktime plugin, it doesnt play it all, only about 2 seconds, and Ive had my machine and firefox and qucktime up for about a week because I just reinstalled. Ive also seen a file called Deleteme1.exe in the quicktime plugin folder. Before I reinstalled Ive seen it, and had this problem, but nobody has given me a way to fix it, but its happened before and after a month of it doing that it would play the whole thing again,and I don't know why.
 

·
Registered
Joined
·
200 Posts
Discussion Starter #5
I have reinstalled quicktime and firefox, even uninstalled quictime and put in the alternative, same thing, same problem, and then I reinstalled both firefox and quicktime and its still giving me problems.....
 

·
Registered
Joined
·
327 Posts
I'd suggest using Quicktime Alternative. When installed, go to Quicktime Alternative's directory, take a copy all the files in the plugins folder and paste them into Firefox's plugins folder.
 

·
Registered
Joined
·
200 Posts
Discussion Starter #7
Thats the problem, it still dont work after copying the files into the Firefox folder.....hmmmm
 

·
Registered
Joined
·
200 Posts
Discussion Starter #8
Yeah well this problem does not happen with IE, I just dont see whats up with firefox heh its just annoying.
 
1 - 8 of 8 Posts
Status
Not open for further replies.
Top