Tech Support banner

Status
Not open for further replies.
1 - 7 of 7 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
A System folder appears when i boot - solved!

Hi,

When my computer loads to the desktop it opens an empty folder "C:\windows\system\system".
I believe this folder originaly contained a Trojan and when it was deleted it left this folder, which opens when i have started the computer and when i have a crash.

How could i delete this from the registry?

I would grateful for any help.

Thankyou
Steve
 

·
Registered
Joined
·
42 Posts
Open My Computer and click on C drive then open Windows/System/System and right click then select Delete. Make sure the folder is empty. Also make sure that you find the file Windows/System/System, not System32.....dave
 

·
Registered
Joined
·
1,691 Posts
If the folder continues to re-create itself, confirm the Trojan is really gone and make sure you followed the removal instructions to the letter.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #4
C:\windows\system\system

Well i recently got McAfee Virus Scan v7 and that got rid of alot of
unknown trojans which didn't come up with Norton Virus Scan.
So hopefuly there is no more..

The folder is empty but when you delete it, each time you start windows it comes up with this error message..

Windows Explorer

The file "C:\windows\system\system" does not exist

So thats a bit of a bummer really.

Steve
 

·
TSF Enthusiast
Joined
·
6,298 Posts
Goto Start->Run->type in "regedit"

Do a search for C:\windows\system\system\ and delete any entries you find, but make sure you are careful when doing this and always back up the registry before you go in and edit it.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #7
Fixed the problem

Hi,

After hours of searching on how to get rid of things that run on
startup i came a across a helpful website...which told me where i could find programs/registry details..
This is how i resolved the problem using the System Configuration Utility;

I went to Start Menu, Run, msconfig, System.ini tab, [boot]
where i found the entry:
"shell=Explorer.exe C:\windows\system\system"

I then went to edit, and changed it to:
"shell=Explorer.exe"

And now it no longer pops up!!

Thanks for all the responses
Steve
 
1 - 7 of 7 Posts
Status
Not open for further replies.
Top