Tech Support Forum banner
Status
Not open for further replies.
1 - 2 of 2 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
I say strange because I just don't know how to categorize it. I had a problem yesterday and windows still doesn't boot up right, I was downloading a language file for the Enhanced version of the Witcher, which is free if you own a disc version of the original Witcher (which I do), I was using Getright, and I opened Direct 2 Drives Download Manger at the same time, but it wasn't downloading anything, I was waiting for the other download to finish before I started Red Alert 3: Uprising, since the other download with Getright would take an hour I left it, when I came back it should have finished but it was only 54% complete and task Manager told me it was not responding, so I ended the task but it wouldn't, I tried about 5 times, but it wouldn't have it, so I shut down windows but the window for shutting it down and restarting wouldn't appear, so i pressed the reset button. But my computer got stuck between the Windows XP loading screen and the Blue Welcome screen, with no drive activity, so I turned of the power, when I turned it back on windows booted up on problem, but I noticed some of my game icons were just place holders, I finally realized my 2nd game drive letter had changed.

Let me explain my drive setup I have 2 physical hard drives, but they are partitioned into 4, C, D, J, & K. E, F, G & H are Memory card slots and my DVD Drive is I. D is were all my media goes including my downloads, J is my Steam drive (I have loads of Games in Steam) and K is my 2nd games drive. C & J, & D & K are the same physical drives. So K had changed to E and E to K, I changed them back with Computer Management and that fixed all my links.

But windows still won't boot up as it once did and still get stuck for about 3 Minutes at the same point, well this morning it is now sticking at the loading screen, when I finally get windows up it seems to run fine, all my links are back to normal and my Icons have returned, games work as they did, I put Oblivions disc in the drive and it ran great, but I have a feeling something is not right, could I have a registry problem or something else, I've had no error messages or anything. I hope someone could help me, maybe I need to reinstall windows XP, any help would be greatly appreciated.

Thanks in advance. (and sorry for such a long winded explanation)
 

·
Security Team , Visiting Trainee (247)
Joined
·
1,070 Posts
Hello, It could be a variety of things and in particular when a computer crashes and then you switch of manually the next the pc starts it makes a thorough check to ensure everything is working properly. It could be that there is a corrupt file and recovering this should fix your problem.

Go to my computer, then right click you local disk this is usually C: of the drive that has windows installed and program files, click properties, click on tools, under error checking click check now, and make sure both boxes have a checked mark on the.
It will tell you to restart your machine and do this by click yes, the next time your pc start it will do a check of all sectors and data, it will take a long time such as 45 minutes but let it do so.

You can also click start then run and type eventvwr.msc
then go to system, and check the day you got the error, anything displayed here regarding that.
If you still encounter problems, a system restore should also be able to fix this, it is located in accessories, system tools then system restore.
 
1 - 2 of 2 Posts
Status
Not open for further replies.
Top