Tech Support Forum banner
Not open for further replies.
1 - 6 of 6 Posts

· Registered
3 Posts
Discussion Starter · #1 · (Edited)

This is my first post. I also posted this on yahoo answers; I really need a quick resolution to this problem, as it effects my work-at-home job and thus my wallet.

I’ve been having this crap problem that just seemed to popup out of no-where for two days now. I use both mozilla firefox (have to use it for a part time internet assessor work at home type job) and internet explorer which I generally use otherwise. For some reason yesterday, after having some captcha window issues (not showing content properly), I was unable to access internet links through firefox and my work at home app interface. At first I thought the captcha tool was to blame, but I recently noticed the same problem when using my internet explorer.

After accessing internet explorer and websurfing for a few minutes, all of a sudden all the links will kick back a “404 internal server error nginx” error (and I do mean all links showing on the search results page). When I exit internet explorer and immediately re-enter it will work fine again for a few minutes before the problem inexplicably reoccurs (it appears that all links are blocked with that 404 error), and then I have to exit IE, then re-enter, and go through this same stupid cycle over and over.

Exactly the same thing happens in mozilla firefox except the error code reads “500 internal server error nginx.” As I alluded to above, the error seems to be “timed” and is not associated with any particular website or search engine. I could be on both FF and IE at the same time and one works (for awhile) and then crashes while the other still works (for awhile) before it crashes at totally unsynchronized times.

I’m totally stumped. I’ve been working through this for 6+ hours and I have no solution. I tried resetting my router and wireless network, but that’s not the problem as another computer system on the home network works fine. I can’t perform my work-at-home job because I need more than a few minutes to complete each task, and having to exit FF, then login, then do captcha, then reaquire tasks, then re-rate simply eats up way too much time when we’re talking work cycles measured in minutes-per-task.

Research shows that the 500 error is a website error, not a client side error, but it just seems strange to me that both IE and FF are being affected adversely independent of each other and that the error is time-dependant and not site-dependant.

About two weeks ago I had a win 7 antispyware 2012 virus removed (I used macafee AV tech support to completely cleanse my system of all residual infected files), and spent several PITA days troubleshooting this problem beforehand, so this should not be a factor, and besides, my computer worked fine for two weeks since it was so cleansed, so this cannot be a factor.

I just have no idea at this point and I’m hoping some tech support expert can give me a winning suggestion here.

Thanks in advance for any help,

Additional Details

The following was posted by one guy on yahoo answers (just to make sure the same answer doesn't get duplicated): "it has something to do with your nginx proxy server. disable the nginx proxy server in your internet options and you will probably be able to brows just fine."

My answer: Thanks for the answer: I went to tools internet options connections tab LAN settings, and the "use a proxy server for your Lan" radio box was unchecked. Was that the disconnect nginx proxy server setting you were referring to? {I actually have no idea what the nginx proxy server is, as I have never knowingly had anything to do with this, nor did I install any kind of server software}

Other things I've tried and which have failed, now I've been working about 9 hours straight on this #$###%%^^@ problem :

- tried the PING test after the 404 error appeared, and PING appears to working fine, thus no problem with router, DSL, and internet connection.

- I set windows live mail options > mail > general, check messages to every 4 minutes (what I think is less time than the interval between disconnections). This is something I got from another forum answer .. no dice, still fails.

- I tried turning off my firewall in case there was some kind of conflict there, but I still get the 404 not found nginx error, no dice there either.

It would be fantastic if I could solve this problem really quick, I've already lost at least 4 hours of work over the past couple of days.

· Registered
19 Posts
hello I may be some helpk okay you can ping external sites and get a response great connectivity is confirmed 404 is associated with proxy server when you went to lan nothing should be checked not even automatically detect and definetly nothing on bottom uncheck everything close out browser and retry no success go to tools intrnet options the advanced tab on top far left scroll down to bottom select reset and restore default browser settings unfirtuneatly will wipe out stored passwords restart browser no luck go to run type cmd in black command prompt window type netsh winsock reset you should get windows had succesfuly reset your windowscatalog restart pc sould work

· Registered
3 Posts
Discussion Starter · #4 ·
Thanks for the reply:

I tried your suggestions as well as some other Tshooting tips I got from some other forums or posts:

Nothing at all was checked on the LAN settings box as you mentioned (I double checked). Restart … no dice

I went to tools (on the IE page top right) > internet options > advanced tab > clicked restore advanced setting & reset buttons (both buttons) … restart, no dice

Next, I opened a prompt:
Start > cmd > click on the black cmd prompt
(I have to go to my win32 directory in order to use the dos prompt commands, as it won’t work on my system from just any start directory), so I need to have:
C:\windows\System32> before I can use dos commands (Ping, cd, dir, netsh, etc…). I understand that it doesn’t work this way on everyone’s system configuration though.
Ø ipconfig/flushdns (enter)
Ø ipconfig/registerdns (enter)
Ø ipconfig/release (enter)
Ø ipconfig/renew (enter)
Then restart computer … no dice.

Opened another cmd prompt with the following:
Ø netsh int ip reset reset.log (enter)
Ø netsh winsock catalog (enter) (but I got “The following command was not found: winsock catalog,” so I tried the next:).
Ø netsh reset winsock catalog (enter)(same error above, so I tried:)
Ø netsh winsock reset catalog (enter)(this combination worked)
Then restarted computer … still no dice

Then I tried system maintenance:
Start > control panel > system and security > review computer’s status, then click maintenance. Under check for solutions to problems reports click check for solutions.
…. I had some problems listed, but they were all long ago (more than 6 months).

I tried to check for disk errors:
Start > computer > right click on the drive to check (drive C in my case) > properties > tools > error checking > check now > select auto fix file system error, also check scan and attempt recovery of bad sectors.
This test took about 3 hours on my system (win 7, 64 bit, intel core i5 3.2GHz, 8GB ram) and I fell asleep while it was testing. I woke up and it was on my startup login, so I’m assuming there were no major errors detected or fixed (I didn’t the end results screen). Still no dice, I have the same error.

I also noticed yesterday that I’m starting to get the stinkin BSOD on startup. It didn’t crash my computer, but my computer had to cycle 3 times through the startup procedure before I finally got to my windows screen.

I really hate to do major stuff, :angry:, but I’m thinking I need to resort to system restore. I checked my restore points, and my last restore point was dated 2/5 which I’m sure was before I started experiencing these problems, so that’s going to be my next troubleshooting attempt (and hopefully the last).

I’ll keep this thread updated until I finally fix the problem.

BTW: I noticed that on my nginx 404 errors on IE the "preview" screen to the right of the links (when I mouse over the double prompt >> to the right of title link) will actually show the LP even though when I click the link it indicates the 404 nginx problem I mentioned in the original post. That's just wierd. It seems that something is just blocking access to the links after some timed interval (about 8 to 10 minutes). I don't know if this is tied to the BSOD error I've recently been getting, but my intuition suggests the two are related somehow.

· Registered
19 Posts
have you checked your network connections yet? in control panel to verify that your not using a broadband connection instead of thedefault lan connection. when you go to start all control panel if you're using xp goto network connections make sure lan is enabled. were you able to ping your modem? in the command prompt run an ip config it'll give you some information and it should have included the ip the subnet and the gateway ping your default gateway see if you can communicate with the modem. also open a browser paste the ip for default gateway and enter it sshould takeyou to your modems interface if not maybe your modem is going out ususlly have intermittent connectivity when modem is going bad

· Registered
3 Posts
Discussion Starter · #6 ·
Thanks for the additional replies. I tried pinging my router:

Pinging with 32 bytes of data:
Reply from bytes=32 time=4ms TTL=64
Reply from bytes=32 time=2ms TTL=64
Reply from bytes=32 time=1ms TTL=64
Reply from bytes=32 time=1ms TTL=64

Ping statistics for
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 1ms, Maximum = 4ms, Average = 2ms

Which seems to work ok. I also was able to access my modem software by putting the router gateway ip in the URL box at the top of a blank search page (I forgot what my UN and PW were though, I had to look those up … I’d changed those from the default when I bought a new linksys wireless N router a year or so ago).

I resorted to system restore and unfortunately that didn’t work, and I still had the BSOD on startup & nothing seemed to have changed at all. After pulling out half my hair in frustration, I resorted to something I really hate having to do … called tech support (because I KNOW I’m going to end up having to PAY). But, the way I look at it is, I’m losing pay for each day of troubleshooting, so the quicker I can fix this problem the quicker I can get back to getting paid.

First, I contacted windows support since it seems to be a windows issue, but I was redirected to dell support since I have a factory installed (OEM) version.

Then I contacted Dell support, which is iYogi (apparently dell now uses iYogi as their tech support), and spent 4 hours and several hundred bucks :hide: to purchase a 3year unlimited tech support service agreement for my two networked computers … I really didn’t want to, but this problem needed to go away right now, I mean right now. I can’t lose another day of work hitting my head against the wall. :banghead: They fixed the problem and their service was good. Apparently, my system was still infected from the prior virus (or I got another virus) which I mentioned was removed in the original post (apparently, I had more than 100 infected registry files!!!!!!). But, I have a fully functioning mcafee AV program that was up-to-date and everything was on (firewall was functioning well). So, frankly, I’m completely stumped as to how I could’ve gotten infected, considering my mental AV status has been on 100% for three weeks now, and the first thing I do every day is check mcafee to see if everything is on. I’m seriously wondering how good mcafee really is? I’ve had both Norton and mcafee, Norton on my old computer, of which I decided to switch to mcafee for the computer I have now, but I think I’ll switch back to Norton on my next computer. This whole virus thing just freakin #$##$^^%[email protected]& me off!!!! :angry:

If it wasn’t a question of time & money, I would’ve just hacked my way through the problem using forums until eventually stumbling upon the answer, but I really have to have this problem fixed for work purposes, frankly, I probably wouldn’t have been able to fix it on my own since my computer was so heavily infected and there was no way I could've known which files were infected.

@xpman: thanks for all your suggestions, I tried all of them. Even though they didn’t work in my particular circumstance, they were all good suggestions. I tried to be very detailed in my own replies just in case anyone else has this problem and reads this post, they could follow the suggestions easily (maybe the suggestions will work for them).

Take it easy,

BTW: y’all can consider this case closed (final answer & resolution: I had to shell bucks out to tech support in order to fix it).
1 - 6 of 6 Posts
Not open for further replies.