Tech Support Forum banner
Not open for further replies.
1 - 2 of 2 Posts

· Registered
2 Posts
Discussion Starter · #1 · (Edited)
My games now refuse to run

The following 5 games (among others) will no longer run on my computer:
-Diablo II
-Warcraft III
-Unreal Tournament
-Unreal Tournament 2003
-Jedi Knight II: Jedi Outcast

Recently, my friend gave me a Midnight Club 2 demo but my computer refused to run it when the game was about to begin. I assumed the problem was graphical so I downloaded the newest version of Direct X (9b) from the microsoft webpage. This did not solve the problem, however, but it started a new one... without warning, Corel WordPerfect 6.1 decided not to work anymore. My friend suggested that I get new drivers for my graphics card...

So I went to to get the newest drivers for my nVidia GeForce 2 MX200. I specifically downloaded the drivers that were directly compatible with Windows XP, but as I ran the install program Windows said that the product was not tested for compatibility and warned me to stop. I continued, knowing that XP is full of crap.

When the new drivers were installed, Midnight Club 2 and Corel WordPerfect 6.1 started working but the games listed above stopped working properly or not at all - but each of them had their own distinctive errors. I'll get to that later.

Everytime I booted up my computer after getting the new drivers, I got an error from a program that I identified to be "Wild Tangent" but I didn't know what it was or where to find it. After searching around some tech support sites, I found that I could safely uninstall "Wild Tangent" so I did, thinking that this would solve my gaming problems...

Wrong! The games still refused to work with the same problems as before. So my dad suggested that I get rid of the new drivers that I had installed... I didn't want to blame the drivers, so I tried some other methods first.

Of course, I reinstalled and reinstalled and.... you get the idea, but it did not matter. The games were determined not to work. (I even cleared the system registry in case it would find some corrupt files related to the games.)

I relented to my dad's advice and uninstalled the new drivers. Upon the next boot-up, Windows automatically detected the graphics card and installed the default drivers that came with the computer. However, the same "Windows XP has not checked this program for compatibility" error came up and that's when I knew for sure that XP is full of crap.

Reverting back to my previous drivers solved nothing. I even tried to go back to DirectX 8.1 but... nothing. That's when I knew that I had to play my trump card... I had to use the system restore.

I had a check-point set the day before I installed DirectX 9 so I went back to that one. This solved nothing.

So then I thought "maybe it was the newest version of CloneCD I put on a week ago" so I went back even further with the system restore. Again, I got nothing. That's when I decided to come here...

Anyway, the game errors are as follows (keep in mind that these all worked only a week ago)...

Diablo II - When I double click on this program, it won't even recognize that the disk is in the drive. No matter how much I inisist that it is, it doesn't matter.

Warcraft III - Same error as Diablo II.

Unreal Tournament - Err... okay, I just tried this one and it decided to work. But for days, I kept getting a "General Protection Fault."

Unreal Tounrament 2003 - This program acts like it's booting up, but then it says "UT2003.exe has encountered a problem and needs to close. We are sorry for the inconvenience." before closing. You know, the usual XP bullcrap.

Jedi Knight II: Jedi Outcast - Whenever I simply click on an option in multiplayer that requires typing (Changing name, number of players, etc) the program freezes, boots me out, then screws my colors. The brightness is waaay up and the only way to fix is to either exit JO normally or restart the computer. Strangely, sometime during my efforts to fix the problems, this game worked temporarily. Now it's... you know.

You may find it interesting that other games work just fine. Some examples are Dungeon Siege and Worms World Party. Also, I had the newest versions to all of these games... if that makes a difference.

Also, here are my system specs...
1.8 GHz Intel Pentium 4
512 Mb SDRAM
80.0 GB
32 MB nVidia GeForce2 MX200
And I have plenty of disk space (nearly 20 Gb free)

Edit: I ran a full virus scan using McAffey but it only found the so-called "Pate" virus in files unrelated to the ones mentioned above. And far as I can tell, the Pate virus is harmless.

Do any of you know what I can do to fix this problem?

· Registered
2 Posts
Discussion Starter · #2 · (Edited)
Well, I see you're all as stumped on this problem as my tech-y, computer-whiz friends were. Their advice was ultimately to reformat everything.

I hate that word... but it seems like I had no other options. However, I began uninstalling programs that I didn't want in a last effort to get things working again. A few of those things included Global Ops, American Army, Rogue Spear, some crappy internet games, some crappy games from my "1000 games CD," and some drivers from my "Creative WebCam." With a sad outlook, I then double-clicked the program file for Unreal Tournament 2003...

And wouldn't you know it? It friggin' worked! I then tried Unreal Tournament... that worked, too! Then I tried Jedi Outcast... my god! It works!

But the goodness ends there. Corel WordPerfect 6.1 started acting up again (sometimes it exits out with a critical error as I open the program) and my Blizzard games still have the same error from before. I investigated the problem further by trying my StarCraft CD... but that game worked fine.

So I assume my problems are now mostly limited to "newer Blizzard games." Of course, the trouble-shooting files for Diablo II don't offer much help for XP users and the WCIII guides felt every bit as worthless (at "IDE ATA/ATAPI Controllers" select "PIO only" or "DMA if availiable"? Which do I select? Does it really friggin' matter? You suck, Blizzard).

Yeah... anyway, thanks to everyone who thought about helping but didn't. I really appreciate it. (Whatever... all you guys were going to say was "reformat".)
1 - 2 of 2 Posts
Not open for further replies.