Tech Support Forum banner
Status
Not open for further replies.
1 - 6 of 6 Posts

·
Registered
Joined
·
104 Posts
Discussion Starter · #1 ·
I am only guessing if I am putting this in the right spot. I have 2 issues, first being when I am at this website I get the information bar telling me the "An add-on for this website failed to run. Check the security sttings in Internet Options for potential conflicts." I cannot figure out what it is that makes this happen. 2nd, when I go to MSN or MSNBC the page loads slowly and the pages scroll very slowly and erratically and only on these sites right now. Any ideas? I run IE8 on my pc which also has XP as my operating system. I have always run Spyware Blaster, as well as my Norton Internet Security version 2011. This has been a problem now for a number of months now. Again, any ideas? This is my go to website for answers to all my computer problems and have always gotten good advice. Thanks in advance. :4-dontkno
 

·
Registered
Joined
·
104 Posts
Discussion Starter · #3 ·
I tried that and resetting security to default settings as well, it helped but I still get the info bar for this site about an add-on that failed to run. Still haven't figured out what could be causing it. Thanks for the help..
 

·
TSF Emeritus
Joined
·
15,080 Posts
  • Click Here to download ToolbarCop. Save it to your desktop.
  • Go to your desktop and extract toolbarcop.zip.
  • Go to the extracted files
  • Double click on Toolbarcop.exe
  • Click on the notepad symbol:
  • A notepad file should pop up, please copy and paste Everything from the notepad file and paste it back into this thread.
 
1 - 6 of 6 Posts
Status
Not open for further replies.
Top