Tech Support banner

Status
Not open for further replies.
1 - 3 of 3 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Hi all,

I have cable DSL plugged into PC (downstairs) and internet working fine. Next i set the wireless network up on this pc to connect to the upstairs network to supply internet to 4 pc's upstairs (all connected together via router).

The downstairs pc connects to the upstairs network fine. but then as soon as i try to access the internet on the downstairs PC, it appears to have gone off, although the PC is saying that it is connected to both the DSL and the upstairs network ok.

It seems as soon as i connect to the upstairs network, the PC throughs itself off the DSL.

Can I have 2 network connections going to the 1 PC? or is it a TCP/IP issue where your only allowed 1 TCP/IP connection?

any help apprciated!
Daz
 

·
Registered
Joined
·
2 Posts
Discussion Starter #2
Update

UPDATE:

Just to rule out anything, I disabled the wireless network and used another network card to connect to the upstairs network. Still the same problem, as soon as i plug the network cable in to upstairs, it accquires an I.P address and then the DSL connection that was working fine seems to drop.

its all a bit mad....


Daz
 

·
Registered
Joined
·
2,290 Posts
Not sure I am following you here.

How does your DSL modem connect to the first PC? USB or Ethernet?

How many Ethernet connections do you have in your first PC?

Why don't you just connect the router to the DSL modem and run all machines off the router like most network configurations? This sure would make life much easier.

If you are connected from your DSL modem via USB and then using the first PC's Etherent connection to tie in the router, you are really asking for a difficult network configuration.

JamesO
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top