Tech Support banner

Status
Not open for further replies.
1 - 20 of 20 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter · #1 ·
Hello all. I'm new to this forum. I did a quick search but couldn't find information on what I was looking for, so here goes:

I purchased a mobo/cpu combo from Fry's last Sunday - 2.26Gz P4 with ECS P4VXASD2+ with latest BIOS at v5.0 (http://www.ecsusa.com/p4vmm2.cfm). I am using my own single stick of CAS2.5 Corsair 256MB PC2100 DDR memory.

Well, I have some interesting results during POST. First of all, the CPU is seen at 1.70Gz instead of 2.26Gz. Second of all, my single stick of DDR memory shows up around 130MB instead of 256MB.

That was at the default 100M (is this Mz or Mutiplier?). Anyway, figuring that I needed to change the two jumpers JP1A1 and JP1B1 (page 7 in manual) from the default setting of 100M to 133M - after all, 1.70 x 1.33 = 2.26 (although this same calculation doesn't work for the RAM, but anyway).

After changing BOTH jumpers the way the manual says, causes the system to not boot - period. I tried all sorts of different variants of shorting the different jumper pins (in case of some flawed documentation) but no such luck.

I sent an email to ECS about this but haven't heard back from them yet - my understanding is that they technical support leave something to be desired.

I thought that perhaps that I really wasn't given a 2.26Gz CPU (or a faulty one) but I doubt it and I am absolutely positive that my memory is really 256MB as I have used it before in another system.

Anyone experience anything like this before? I'm already thinking about returning this motherboard for something with less jumpers and thus more control in the actual BIOS with FSB multipliers and other settings - like an Albatron PX845PEV Pro (I would like a really good motherboard but my money is tight - I just want the "sweet spot" of cheapness and quality - with more of an emphasis on being a lower price).

Thanks if anyone has any ideas...

Sloan

The manual can be downloaded from the URL: http://205.158.63.158/manual/eng/p4vxasd233eng.zip
 

·
Registered
Joined
·
15 Posts
It is just the front side bus on the cpu, it has to be 133. I suggest returning the motherboard and getting an MSI. I've built 4 MSI's and I haven't had a single problem, also everything is configured in the bios. I'm not sure about the ram though, it maybe a problem with the voltage. Kinda sucks having to mess with jumpers to make those little changes.
 

·
Registered
Joined
·
10 Posts
Discussion Starter · #4 ·
Thanks Altair607.

Thanks too Speedo - I am using Corsair 256MB 2.5v DDR PC2100 memory. I changed a jumper to allow the 2.5v on the memory module instead of the default 3.3v for SDRAM modules.

So in other words, Speedo, the FSB bus speed for a P4 mainboard is 100M? Now, I'm confused ... should I expect to use the 133M setting with a 2.26Gz P4 or not? :confused:

Oh well - either way I think I'm going to return the mainboard. After all, regardless of whether it should work at 100M or 133M neither the memory or CPU speed are being seen properly. Besides, I didn't do my homework on this mainboard and never realized how many jumpers it had.

Thanks for the help - you told me what I was expecting. I just wanted to make sure I wasn't goofing up on something with the mainboard or neglected to think about something... Oh, and by the way, I am using an Antec power supply (I forgot the exact model number and I am at work right now) which I believe is "rated" for supplying a P4 with enough voltage to run effectively.

Sloan
 
G

·
There are boards out there that you basically just stuff everything in and all is configured automatically.

I am also confused by the 100 MHz. FSB and the clock speed of the ram. Also how do you get 100 MHz. to register 2.26 unless you set it at 22.5 multiplier.

Your board is supposed to detect the proper speed of the CPU automatically and I don't see how it keeps coming up with 1.7.

Unless I'm having a brain fart here. Maybe someone else can shed some light on this.
 

·
Registered
Joined
·
15 Posts
If the processor is 133mhz and the motherboard is set to 100mhz it wont register the correct speed. I had the same problem with an athlon. However, I just realized something. A P4 2.26 processor has a 400mhz bus speed. If its a P4 motherboard approved for a 2.26 P4 then it should have a setting for and probably would've already been set to 400Mhz. I'm not sure exactly whats going on with those jumpers. I still say go with an MSI. Hope that info helps :D
 

·
Registered
Joined
·
10 Posts
Discussion Starter · #8 ·
Speedo,
Actually, the board version is 5... I also noticed that it is supposed to have support (starting at board version 3 I believe) for some kind of "Magic Setting" - I'm really not sure what that is, but I thought it is supposed to be some kind of ability of the mainboard to detect the proper FSB speed for the processor or some method of being able to change the processor (and/or FSB) speed in the BIOS :confused:. However, in the BIOS when I have the jumpers set to "100M" the BIOS doesn't let me change anything dealing with the speed, and strangely enough, if I remember correctly, it said that basically the "speed" was 100Mhz. It also said that the speed was "locked" so I couldn't change anything...

I'm not sure about the "100M" and "133M" speeds either, although what is interesting is that 1.70Ghz x 1.00 = 170Ghz and 170Ghz x 1.33 = 2.26Ghz. So maybe for it to come up with the 2.26Ghz processor speed it has to be set to the "1.33M" setting which is some kind of multiplier? That's my only guess :rolleyes:

However, there is a flaw with that logic, as 130Mb (the amount of RAM that is seen by my system, instead of the full 256Mb) times 1.33 is only 172Mb - far short of the full 256Mb of RAM that it should be showing...

The system would boot up fine and run without problems at these settings - I was even able to load Windows on the system. Like I said, it would boot up so fast that I was unable to see the amount of memory. Once the system started crashing due to out of memory errors (like when I tried installing and playing a game like GTA3), I ran DxDiag and it said I had only 130Mb of memory. Saying a few choice words, I rebooted the system and changed the BIOS setting to disable fast booting, so I could see the amount of memory the system saw - that's when I noticed it was only seeing 130Mb instead of 256Mb.

I've encountered systems I've built not seeing all of the memory modules, like with some old cranky mainboards that had to have the larger sized SIMMs in the first banks, for example. But I have never even HEARD of SOME of ONE memory module being seen - I thought memory could only be seen as an all or nothing deal..

Anyway, thanks for all the assistance again :) I guess you're mostly interested in figuring this out now Speedo just for the thrill of the hunt at this point, heh heh. I'm pretty interested in what's causing this too... :winkgrin:

Sloan
 
G

·
I can't seem to find a version 5 of your motherboard on the ECS website. Could you tell me how you know it's a version 5
 

·
Registered
Joined
·
10 Posts
Discussion Starter · #10 · (Edited)
Well, the manual has an addendum in it that says the BIOS version is 5.0. I know - the website doesn't say much about v5.0 it seems (and the manual hasn't really been updated much except to say that the northbridge now uses the VIA P4X333 chipset.

Hey! I found something out. I think I know where that "100M" and "133M" comes from. I did some research on P4 and the chipsets that support them. Well, apparantly, the default bus speeds really ARE still 100Mhz and 133Mhz but with a P4 supporting chipset these bus speeds are "quad-pumped" - whatever that means.

Thus, 100M x 4 = 400Mhz and 133M x 4 ~ 533 (133 x 4 = 532 but you are really multiplying 1.333333333 (etc) x 4 so it ends up being more like 533).

Anyway, so it seems as if when I have that mainboard set to the default "100M" setting the system is actually booting up at 400Mhz, which makes sense as the P4 supports 400Mhz/533Mhz FSB speeds.

This does shed some light for me on how the actual FSB speeds are calculated, but I still am trying to search for answers as to why my processor and memory are still showing up at an apparantly lower FSB speed.

Sloan

Oh, and by the way, I supposedly have a 478-pin 2.26Ghz P4 with 512Kb cache. I'm looking into ways to verify exactly what speed my processor should be, although I feel that the lower memory size being seen must have something to do with my supposedly 2.26Ghz processor showing up as only 1.70Ghz.
 

·
Registered
Joined
·
10 Posts
Discussion Starter · #11 ·
See the URL: http://www.ecs.com.tw/products/p4vxasd2_5x.htm

To distinguish my mainboard from the v1 and v3 types, mine is supposedly a "P4VXADS2+". It's big difference from the earlier models, apparantly, is the change to the VIA P4X333 Northbridge so that the 533Mhz FSB is supported.

Right now, I'm doing research to see if possibly this very new VIA chipset type maybe has some kind of problem... :(

Sloan
 

·
Registered
Joined
·
10 Posts
Discussion Starter · #12 ·
Hrm. Wow - now I can see all 256MB (actually, it turns out to be 262MB) of memory after I played with some BIOS settings. I could have sworn that I played with all of these settings before, but whatever.

However, I am still not getting the system to POST if I set those two jumpers to 133Mhz bus speed - now I am sure that I must really have a 2.26Mhz CPU (as according to my calculations at the 133Mhz bus the 1.70Ghz should be seen as 2.26Ghz).

Anyway, now I am looking into whether or not I have the right kind of voltage from my power supply. I have an Antec "TruePower" 330 Watt power supply, by the way. I bought it for when I was trying to get an AMD 1.4Gz system to work, but I also got it for if/when I got a P4. According to Antec's website, its "ATX 12V compliance allows its use with the latest Pentium 4 processors while its backward compatibility ensures its usability with any ATX-based AMD™ or Intel® system," so it should work fine.

I'll update later :D

Sloan
 
G

·
I wonder if the manual that came with the motherboard (Version 5) is different that the one I have been looking at online that says version 3.3

Have you tried clearing the cmos?
 

·
Registered
Joined
·
10 Posts
Discussion Starter · #14 · (Edited)
Yeah, I looked for an online v5.0 manual as well but couldn't find one. Trust me, there doesn't appear to be a change to the hard copy manual I have except for a one sheet addendum shoved into it... And all this addendum does is tell you that the board has support for 533Mhz FSB and the switch to the P4X333 Northbridge chipset.

And I deemed that my power supply should be fine to boot it up at the 2.26Gz speed. Besides, more modern Intel Pentium chips require less voltage to run anyway (I believe) and if I am wrong, then it is "rated" as working with a P4 anyway, with no settings to change except for what type of current to use, which is wholly dependent on what country you live in.

No go with clearing the CMOS either... :no:

I'm guessing at this point that the memory issue was simply due to not having the exact combination of correct settings in the BIOS.

However, I'm afraid that perhaps the failure of the system to boot with the FSB base speed set to 133Mhz must be due to some kind of defect or other problem with the mainboard...

Guess it's back to the store to either get a replacement or just get a new board... whoot.

Thanks for your help and mostly for listening (err, reading) Speedo :bandit:

Sloan
 

·
Registered
Joined
·
10 Posts
Discussion Starter · #15 · (Edited)
WOW!!! I got it to work :winkgrin: :winkgrin: :winkgrin:

I'm going to email those fools at ECS to let them know that their DOCUMENTATION is wrong!

Ok, it says in the documentation that to get 100Mz FSB base speed that you short 1-2 on jumper JP1A1 and short 2-3 on jumper JP1B1. They say to OPEN 2-3 on JP1A1 and OPEN 1-2 on JP1B1 to get 133Mhz base FSB speed.

HOWEVER, I looked on the mainboard itself (I could have SWORN I did this the other day - oh well) and found a little chart that looked like it was saying to get 133Mhz base FSB speed that you should SHORT 2-3 on JP1A1 and SHORT 1-2 on JP1B1.

I tried this, and now it boots at 2.26Ghz without any problems. I just can't believe I didn't think to do this before. :angry2:

Glad I decided to give this a second try rather than take the board back as I did NOT want to have to fool with that.

Thanks for the moral support and for keeping me motivated to figure this out Speedo!

Sloan
 

·
Registered
Joined
·
10 Posts
Discussion Starter · #17 ·
:angry2: :angry2: :angry2: ARGH!!!!!!!!!

I am taking this POS motherboard back tomorrow.

I have NEVER ran into this type of problem before in my life!!! Two issues:

1) I can't boot from a Windows XP CD-ROM when the system is at 2.26Ghz. Even if I install Windows XP at the system speed of 1.70Ghz, if I change the speed to 2.26Ghz, the system still won't boot into my installed WinXP.

2) Even though through several reboots after I installed Windows XP with my main system memory module showing up both in BIOS AND in Win XP at 255MB (actually, 262MB) NOW it shows up BOTH in BIOS and in WinXP as being that stinking 130MB again and I can't do anything to get it to show up as the correct amount again!

This is the worst roller coaster I've been through in my life - almost as annoying and painful as the last "fun" experience I had with trying to repair a system where the power supply kept on frying motherboards...
:rolleyes:

Sloan
 
G

·
Maybe your right and it's time to take it back and get something that will work properly.

These things do happen on occasions and you can beat yourself to death trying to figure out what's wrong, And blaming yourself along the way when in reality it's a defective board.

I have been there and done that more than once.

Good luck in whatever choice you make be it an exchange or a 12 gauge out in the back yard...............LOL
 

·
Registered
Joined
·
10 Posts
Discussion Starter · #19 ·
Thanks Speedo.

Well, I'm finally up and running again - this time MUCH more stably (if that is even a word?). I took back the ECS motherboard and P4 (I had to return both of them together as they were bought as a single CPU/mobo combo) :mad:

Anyway, I bought a 2.0Ghz Celeron and an Albatron PX845E Pro II for less than the P4/ECS combo. I LIKE that Albatron motherboard. I didn't even realize until I brought it home that it even comes with RAID...

So, the saga continues...

I brought it home, boot it up fine, but it won't remain stable. Wondering what is going on, I enable the detailed POST tests and, sure enough, even though it was "seeing" all 256MB of my DDR module, after it counts through about 130MB of it the motherboard said that the test failed (it also, LITERALLY said to me that "There may be a problem with the memory" or something to that effect - cool). Anyway, I figure, that explains the flakiness of my memory in the ECS motherboard.

So I look in the documentation that comes with the Albatron, and I swear that it said that it would take ECC registered DDR memory, so I go BACK to Fry's for a second time in the same day (I live about 35 minutes from it - one way) and buy a single 256Mb of Corsair ECC reg unbuffered memory. Take it home, fire it up, and it won't even boot. After playing around with it, I figure that either I was given the wrong RAM (doubtful, but possible), the newly purchased memory is defective, or the documentation is wrong and/or I just misunderstood it.

Not wanting to venture a third trip out to Fry's, this time I went to a Best Buy's that is a lot closer and bought a single stick of nonECC unbuffered Kingston memory (for a steal too - including a $25 mail in rebate, it is only like $44 :winkgrin: ).

This time, fired up the system and it comes up fine without any problems - including passing the extended POST tests with no problems of any kind.

I think I'll run on this for a few days and probably pick up another stick of 256MB Kingston RAM so I'll be at 512Mb.

I miss the onboard 512Kb of cache from that first P4 I had, but oh well, I mostly game on this machine and I think it should do nicely for me... if not, then I'll take it back and get a regular P4 with more cache on it...

See ya!

Sloan
 
1 - 20 of 20 Posts
Status
Not open for further replies.
Top