Tech Support Forum banner
Status
Not open for further replies.
1 - 5 of 5 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Hey people, first thread here.

Just thought I'd throw one out that doesnt seem to make sense. I recent went on Crucial.co.uk, scanned my system and got the sepcific RAM for my PC, which was PC3200 DDR DIMM RAM. I got it after about 4 days, and put it in my PC... However, it either said that it was having a read error and was in this infinite loop, restarting (this is with 256 RAM in slot 1, 1GB in slot 2)... and if I had it in on its own, it would just beep at me to no end, just as I turned it on.

I've done everything I can, I have a Dell Dimension DE051, specs you can see below... please help!

Thanks :)

Alex.
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #3 ·
These are some pictures I got of what the PC shows when I try the new RAM with one of the original 256MB of RAM...





I also found out from the BIOS that the original was SDRAM, that may also help in this little battle :p

Alex.
 

·
Registered
Joined
·
827 Posts
Usually you should install the largest module in the first slot and smaller modules in the next slots. Try with the 1GB in slot 1 and the 256MB in slot 2. Your computer is running DDR SDRAM, not SDRAM because the modules wouldn't fit in the slots.
 

·
Registered
Joined
·
1 Posts
Hello, I also have a Dell DE051, and am having a similar problem!

Dell Spec's:
--------------
Memory Type: DDR
Memory Speed: PC2700, PC3200
Chipset: Intel 865GV
Memory Type: Non-ECC Non-Registered,
Memory Slot(s): 2
Max. Memory Per System: 2048MB (2GB)
Max. Memory Per Slot: 1024MB (1GB)
Dual Channel Memory Support: Supported
Install Memory in Pairs: Not Required

I bought this RAM off ebay:
------------------------------
1 GB DDR-400 (PC-3200) 184 Pin SDRAM MEMORY
Low Density 64*8 Chip configuration
Non ECC
Non Registered
UnBuffered


So looking at the specs, everything matches, and being Low Density it should be fine. But no matter what way i plug it in with or w/out the current 256MB RAM, i get a black screen on boot, a beeping error (long long short short long long) and the power button no longer functions (have to pull plug!)
--> http://www.bioscentral.com/postcodes/dellbios.htm <-- doesnt really help with the exact beep code that i've got!

http://www.memory-up.com/Memory/dellDimension15118.html
say 333 and 400 mhz compatible, thats where i got these specs from

-So- anything that we can do or has this just been a waste of my money?

(Many thanks to all for your responses so far!)
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top