Tech Support banner

Status
Not open for further replies.
1 - 11 of 11 Posts

·
Registered
Joined
·
18 Posts
Discussion Starter #1
dunno if this is a windows xp problem. if its not admin cud you kindly move it to appropiate forum. anway


when i try to install stuff via my cd drive i get this problem

16 bit windows subsystem

c:\windows\system32\autoexec.nt. the system file is not suitable for running MS-DOS and microsoft windows applications. Choose close to termninate the application

close ignore


if i click close nothing happens and if i click ignore nothing happens

please help
 

·
Registered
Joined
·
18 Posts
Discussion Starter #2

·
Registered
Joined
·
1,097 Posts
Open My Computer. At the top click Tools, then Folder Options. Click the View tab. Uncheck where it says "Hide protected operating system files".

Alternatively, you can go to the folder by going to Start, Run, then typing system32.
 

·
Registered
Joined
·
33 Posts
QUOTE FROM LINK --> http://consolevision.com/members/sbiffy/forums/YaBB.cgi?board=chat;action=display;num=1105533525

""""

Several Windows XP users have reported problems when trying to create Nero or DiscJuggler applications with Selfboot Inducer or Selfboot. The problem is essentially that bin2boot refuses to work on their computers, and throws up a message box similar the following:
Quote:

16-bit MS-DOS Subsystem
C:\Sbinducr\Tools\bin2boot.exe
C:\WINDOWS\SYSTEM32\AUTOEXEC The system file is not suitable for running MS-DOS and Microsoft Windows applications. Choose 'Close' to terminate the application.

The fix for this is relatively painless. Depending on your system, you should find a file called AUTOEXEX.NT in one of two places. It will either be in the C:\WINDOWS\SYSTEM32 folder, or else the C:\WinNT\System32 folder. It appears that if you recently installed Service Pack 2 for Windows XP, you are likely to find that the file is missing. A quick fix for this is to create a new AUTOEXEC.NT file and place it in your SYSTEM32 folder. This is a text file and can be created in a program such as Notepad or Wordpad. To create a default AUTOEXEC.NT, copy+paste the following into your text editor.
Code:

@echo off
lh %SystemRoot%\system32\mscdexnt.exe
lh %SystemRoot%\system32\redir
lh %SystemRoot%\system32\dosx
SET BLASTER=A220 I5 D1 P330 T3

You should also be able to find AUTOEXEC.NT on your Windows XP CD-ROM.
Information on this has also been added to the SBInducer tutorial at DCHelp.
More information can be found at at http://support.microsoft.com/?kbid=314495

Thanks to Kammesennin for posting this fix on the DCEmulation forums.

"""""

QUOTE


""""
C:\Windows\System32 and create a text called autoecec.nt or somthin. think its just a notepad. anyway thing is i ahvent got a folder in there i have a folder in
C:\Windows\I386\System32 is that the same. please help
""""

Yes I believe the "C:\Windows\I386\System32" is the correct folder !

now assuming from what they say on that website is true ? then........


1---now as it says, copy that info and paste it in notepad or wordpad, then save it to the desktop.
2---rename the file to --> AUTOEXEC.NT it should prompt u and ask if its ok to change the extension, say yes
3---cut and paste that file in your --> C:\Windows\I386\System32 folder


ps- if for some reason it doesnt prompt for the file extension then u need to show the extensions, this is how.

double click on "my computer" up-top goto tools /folder options then goto the view TAB, now down below UNCHECK hide extensions for known file types, then click ok . then go back to step 2 ^ above :)
 

·
Registered
Joined
·
1,097 Posts
The i386 folder is NOT the correct folder. That folder is only there so you can get installation files without having to get them off of the Windows CD.
 

·
Registered
Joined
·
18 Posts
Discussion Starter #11
sorted it. didnt know u cud have an address bar in your my computer thingie.

the file must be hid dunno who i did that or why

thnx again thats twice this site has helped me

:grin:
 
1 - 11 of 11 Posts
Status
Not open for further replies.
Top