Sound Cards [Site Map] - Page 26 - Tech Support Forum

Sound Cards

Pages : 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 [26] 27 28 29 30 31 32 33 34

  1. [SOLVED] hmmmm, Hows this gonna work?
  2. A question
  3. PfDetNT
  4. unusual sound problems, what do I do?
  5. Help Sound Card Problems
  6. will not install
  7. ASUS MB - SoundMax on-board sound card being a jerk
  8. New Puter Sound Question
  9. Sound quit
  10. no internet sound?
  11. I Need Help Getting Sound On My Computer!
  12. Volume control, no volume
  13. Asus P5N32-E Sli PLUS onboard Sound Card Problem
  14. [SOLVED] No Sound from Sound Card...That Could Be a Problem
  15. [SOLVED] Changed vista to xp now i have no sound, help
  16. Is Creative the Wrong Choice?
  17. Cannot record any sounds
  18. Sound Card Issue.
  19. 60 Cycle Hum when sound connected.
  20. Volume issues in Xp
  21. i have no sound
  22. Sound just went yesterday, and no idea why! Any ideas?
  23. game sound distorted
  24. AC'97 plug question
  25. Help, Soundcard problem
  26. Downloading CDs
  27. Mixer Device.
  28. MicroPhone not responding
  29. onboard AC97 is not detected by XP-sp2; driver installation fails
  30. Audio problems!!
  31. Speaker Help
  32. No Mixer Device Available
  33. no sound
  34. [SOLVED] Simple question jsut need to verify
  35. [SOLVED] Delta Audiophile 2496--beginning info
  36. ASUS P5LP-LE ,SATA HD , Sound card
  37. Sound card refuses to work....
  38. Spdif connection not working for Conexant soundcard
  39. Extremely strange sound problem.
  40. [SOLVED] Help please! Cool Edit Pro 2 and CL Audigy 4
  41. Sound Blaster Live! 24-bit problems, sound cuts in and out
  42. Volume "Ups And Downs"
  43. No Sound. Please help
  44. Programs activating mic stream get random result
  45. Hey Guys
  46. sound blaster live 5.1 degital vs sigmatel hd audio
  47. [SOLVED] Recording Problem
  48. Sound issue
  49. Los Audi Drivers
  50. Speakers not working
  51. Volume Problems
  52. Intermittent Voice When Using Skype
  53. Windows Recording Mixer...
  54. New sound blasher extreme gamer not working properly
  55. Using my mic/input socket as an output?
  56. Sound Blaster Audigy
  57. Lost sound
  58. [SOLVED] Total sound loss Creative Labs Audigy Sound Blaster 5.1 Please Help!
  59. sound blaster xfi xtreme audio & ventrilo
  60. realtek problem
  61. Sound Card install problem - works but with only 2 speakers
  62. Can Not Record
  63. [SOLVED] Chirping Crickets?
  64. [SOLVED] No sound at all after using RealPlayer
  65. I suddenly can't hear any sound out of my computer speakers...
  66. Trouble connecting DJ mixer
  67. [SOLVED] Problems after new soundcard install....
  68. [SOLVED] sound problem - no sound card detected
  69. No sound. Did I delete some critical file?
  70. Annoying highpitched sound.
  71. Front Mic jack
  72. =\ Sound problem
  73. USB Sound Card volume problem, help please!!
  74. Soundcard won't work (Code 10)
  75. Problem with Microphone
  76. Audigy Power Adaptor?
  77. Sound Problem
  78. Audigy2 ZS doesnt work upon format with new system
  79. No Sound
  80. static sound interrupts audio playback
  81. realtek audio sync.
  82. CMedia AC97
  83. No sound..have no idea why!!!
  84. [SOLVED] Realtek won't install
  85. scrachy or destorded sound
  86. No audio device installed --->compaq presario--->vista basic
  87. [SOLVED] no sound
  88. Breaking/Cracking Sound Problem (whilst recording or streaming)
  89. AC'97 OR HD aud to SB live?
  90. Problems recording with Vista
  91. Realtek HD Audio no stereo mix.. can't record from sound card
  92. X-Fi digital out/line in jack question
  93. volume doesn't work
  94. No Sound Anymore?
  95. [SOLVED]Microphone sound only coming out of one speaker.
  96. intermitint sound
  97. Sound Card Driver Problem!
  98. Recording
  99. cant hear audio when streaming videos
  100. dynex sound carc problem
  101. Sound Doesnt Work When I unplug External Sound Card-Please Help
  102. Dedicating Onboard to Headset
  103. Problems with digital 7.1
  104. Sound problem
  105. My sound card isn't being detected
  106. cool edit pro? (2)
  107. Modem #1 Line Playback listed as Audio, no Sound
  108. realtek hd audio recording problem with tv card
  109. Lost audio
  110. No audio
  111. [SOLVED] Sound Blaster X-fi Platinum no longer being found
  112. Please Help !!!
  113. inexplicable speaker problem
  114. no sound
  115. no audio device
  116. [SOLVED] Problems regarding my Microphone and sound card
  117. Wierd dB reduction recording sustained note
  118. playing a divx movie stops my mp3s from skipping? weirdest problem ever
  119. Win Messenger Patch for Audio -- an SP2-compatible version?
  120. Unresolved Sound Problem with Realtek AC97 Audio
  121. esi esp1010
  122. gateway 2000 mic don't work
  123. No sound
  124. 5.1 Surround sound.
  125. 2.1 sound linked to 5.1 card
  126. No Sound On Internet
  127. different cards to different players?
  128. Speakers make a buzzing/scratching sound at certain times
  129. sound help
  130. Sound whinning issue.
  131. New soundcard but MIC not working?
  132. Echo Over Headset
  133. mp3 player keeps freezing
  134. AC97 woes
  135. No Sound since format (Multimedia Audio Controller) - urgent.
  136. [resolved]Stereo Mix unable and cannot be enabled
  137. Want To Know My Sound Card
  138. my m-audio FW 410 deactivating all the time!!
  139. Which one is better
  140. Internal Mic all wonky and picks up radio (only hear on playback)
  141. is there anyway to get my audio back on my computer?
  142. Really annoying sound problem
  143. Help Can't Internally Record on my New Laptop's Realtek Soundcard
  144. Speaker Issue
  145. Sound blaster audigy 2 zs error message
  146. my sound card wont work
  147. Soundblaster X Fi
  148. Portable Laptop Travel Speaker - value for money.!
  149. Avance AC97 problem!!!!!!
  150. How do i disable my old sound card in bios... [RESOLVED]
  151. Sound problems.
  152. No Playback Devices? [RESOLVED]
  153. Als4000
  154. Creative MediaSource "What U Hear" recording
  155. S/Blaster Audigy 2 ZS 5.1 only using 3 speakers in Vista
  156. Cant get input to work on my onboard or sound blaster audigy!
  157. Creative Labs Sound Blaster Audigy 2 ZS Platinum Pro
  158. xfi xtream fatal1ty pro
  159. USB Audio Device Driver Problem / Bose Companion 5 and Windows Vista
  160. SoundBlaster 5.1 V/S Vista
  161. NO SOUND on my Hp Compaq d330 uT
  162. 4.1 computer speakers don't work with computer, but works with mp3 player
  163. total confusion/audio skipping
  164. x-fi extreme gamer detection problem
  165. Sound Card causes Freeze
  166. Multimedia Audio Controller Issues XP Soundmax
  167. Sound card troubles
  168. No MIDI Playback
  169. Sound/Speaker problem
  170. Multiple soundcards
  171. AC97 Sound effects manager ENVIRONMENT
  172. Sound problems after running restore.
  173. Erratic sound
  174. [RESOLVED] Sound Forge 6.0 recording meter problem
  175. Sound Card vs. Motherboard Audio Subsystem
  176. [RESOLVED] Open winamp>>Play a song>>My wave goes down on sound options
  177. Audigy Plat. Pro HEEELP!
  178. SoundMAX, No "Line In" Option
  179. Location 65535 (Internal High Definition Audio Bus)
  180. Microphone recording problem... VERY frustrating...
  181. [RESOLVED] No Sound After Installing Win98SE - Dual OS
  182. case front audio connection problems
  183. Headphones.
  184. SoundMAX Drivers wont install (moved from XP)
  185. Sound Blaster X-Fi XtremeMusic sound card
  186. distorted sound
  187. PCI Sound card for quality voice recording
  188. Sound card problem with laptop help please!
  189. Can a sound card act as a decoder?
  190. People can not hear me talk
  191. Cheap USB sound card, seems to good to be true!?
  192. No sound in IE6 or Firefox
  193. XP/Pentium audio glitches
  194. Microphone
  195. Sound card w/ 6.5mm (1/4") jacks
  196. Advise on correct Sound Card
  197. Mono not stereo
  198. External Sound Card Help.
  199. Missing Sound Device
  200. Onboard audio jack count problem
  201. Missing active mixer devices.
  202. Making sound output feed back into Mic....
  203. onboard sound
  204. No active mixer devices.
  205. Video Camera Audio
  206. No sound coming in AUX 2 or MIC 2 port on Creative Audigy Platinum eX
  207. No sound says "no device found" SBLive Value
  208. Unable to detect
  209. Problem With RealTek HD Audio Sound Card
  210. Bad direct sound driver
  211. Audio Help!
  212. M-Audio Firewire 410 - Hotplugging.
  213. dual cards?
  214. Sound help please
  215. not all 6 speakers working
  216. Help please
  217. audigy 2 platinum sound card
  218. [resolved]Green speaker port on soundcard to component audio?
  219. X-Fi Fatal1ty, Vista, and a microphone... WHY WONT IT WORK!?
  220. problem
  221. low sound
  222. No Sound Help!!
  223. Need a new audio driver.[RESOLVED]
  224. Yet another no sound problem xD [Resolved]
  225. "hardware install"____log file?
  226. sound coming from one jack
  227. Sound Plug In Not Working!
  228. Creative Audigy problems
  229. PCI Sound Card Problem
  230. Surround Sound Hook-Up to Audiophile 2496
  231. Can't figure this out.
  232. All I get is static
  233. No Bass
  234. Laptop speakers
  235. No Sound (sorry for the unoriginality)
  236. Sound Blaster Audigy Gamer Problem
  237. no sound from dvd
  238. For the love of god, please help me
  239. Mic not working
  240. bad mike recordings on compaq deskpro EN
  241. Recommend Sound Card?
  242. Surround Sound Not Working!
  243. [resolved]No sound...need help!
  244. No sound
  245. [resolved]Nforce 680i - Onboard Soundcard
  246. SLVR L7c Mp3 Player..work?
  247. No sound on my Videos
  248. My sound card disapeared!
  249. how to open .sys files in XP ??
  250. in search of legacy audio drivers ??