Go Back   Tech Support Forum > Microsoft Support > Windows Servers

User Tag List

Is it possible Emails being stripped of HTML

This is a discussion on Is it possible Emails being stripped of HTML within the Windows Servers forums, part of the Tech Support Forum category. Hi everyone im a l1/2 techie so forgive me if i ask noob questions as i have had 0 training.


Closed Thread
 
Thread Tools Search this Thread
Old 06-02-2011, 07:10 PM   #1
Registered Member
 
Join Date: Apr 2008
Posts: 4
OS: Vista XP Debian



Hi everyone

im a l1/2 techie so forgive me if i ask noob questions as i have had 0 training.

We have a shared mailbox on our exchange 2003 server for automated email orders from a very large chain of stores. normally these emails are formatted with html and can just be printed and filed in erp software and physically filed in some cases.

Anyway the staff have been complaining about some emails being in plain text. I would like to know if its possible if clients are stripping html from the emails and storing them as plain text in the public mailbox. Some emails retain html formatting others dont. This seems to have been an ongoing problem (i have only been working here 3 weeks but there is past evidence of this occuring).

Clients are all outlook 2007 as far as i can tell. the users need read/write perms to mailboxes as they are to sort/clean out old emails

Another thing im looking into here is auto email archival on the server. At the moment it is just pst's on the clients and people have been complaining about small mailbox sizes and having to archive/lose their emails. But that is another issue for another day!

Thanks

Julius
Gruelius is offline  
Sponsored Links
Advertisement
 
Old 06-09-2011, 11:21 PM   #2
Registered Member
 
Join Date: Apr 2008
Posts: 4
OS: Vista XP Debian



Solved.

AVG was set on some clients to certify incoming emails, this strips the emails of html when viewed
Gruelius is offline  
Old 06-11-2011, 07:53 PM   #3
Visiting BSOD Expert
Microsoft Support Team
 
Join Date: Aug 2010
Location: New York
Posts: 781
OS: Windows 7 Ultimate x64



Always better to do mail virus/malware/content scanning on the mail server store than at the client - scanning at the store is safer and quicker, not to mention you won't end up with a few client machines will oddball settings that cause things to not work on those machines . If you've got Exchange, consider Forefront Security for that / those servers instead.
cluberti is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
List emails not coming through to me
Email list from LegacyFamilyTree ([email protected] was working fine. Then I wanted to join their new list ([email protected]) so signed up, received the request for verification, clicked on the complete email addy and sent back but received no mail from that list. Emails from...
kinhunter25 Windows 7 , Windows Vista Support 4 06-05-2011 11:55 AM
HTML / CSS Background Image Positioning
Hello everyone, I was hoping someone could point out why I am having problems lining up a background image on a website I am building. If the nature of my question doesn't already make it obvious, I should point out that I am still new to CSS and HTML, so feel free to point out how blindingly...
cmlipe Web Design & Development 6 04-04-2011 07:24 PM
Can't email a merge document via in HTML format
Hello, I'm using Office 2007 and can send out emails fine except for when working in Word. When I select Finish and merge, send email messages and click on OK nothing goes to Outbox or Sent folder. I have HTML selected as Mail format, if Plain Text is selected, the emails go out fine. Thanks, ...
shilburn Microsoft Office support 0 03-30-2011 09:36 AM
[SOLVED] "Merging" old emails from a .pstfile and newer emails from my ISP:s server
For a couple of months my desktop PC has not worked but after a reinstall of XP it is now fixed. Having many years of correspondence on my Outlook 2003 I now want to move those emails (.pst-file) to the "new" system. I purchased a new HDD to install the "new" system so I "saved" the old systemdisk...
berane Microsoft Office support 4 02-02-2011 11:25 AM
Cannot access our own website or emails
Hi I came on here a few weeks ago with a related posting (see thread here: https://www.techsupportforum.com/forums/f31/solved-internet-phone-network-issues-542784.html). Very shortly after we thought it was (SOLVED), the issue is now very much (UNSOLVED)! We are now losing business due to...
truffle32 Networking Support 9 01-28-2011 07:06 AM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 09:01 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts