Go Back   Tech Support Forum > TSF Community Comments and More > Comments & Announcements

User Tag List

whats going on with tsf

This is a discussion on whats going on with tsf within the Comments & Announcements forums, part of the Tech Support Forum category. what is going on with tsf???? I am getting database errors and its been extremely slow at times. So slow


Closed Thread
 
Thread Tools Search this Thread
Old 08-12-2013, 03:38 PM   #1
TSF Enthusiast
 
Join Date: Nov 2007
Posts: 19,585
OS: none



what is going on with tsf???? I am getting database errors and its been extremely slow at times. So slow I have been opening other tabs and doing other things while waiting. This has been going on for about a week and is getting very frustrating...
__________________
the truth is a three edged sword - your truth, my truth and the real truth.
sobeit is offline  
Sponsored Links
Advertisement
 
Old 08-12-2013, 03:40 PM   #2
Microsoft MVP
Microsoft Team Moderator
Articles Team Manager
Hardware Team Moderator
 
Masterchiefxx17's Avatar
 
Join Date: Feb 2010
Location: Wisconsin, USA
Posts: 39,491
OS: Windows 10 Professional 64bit

My System


We are already working on a fix.

We have contacted the Server Admins and it should be fixed soon.

You've been having this issue for a week though?
Masterchiefxx17 is offline  
Old 08-12-2013, 11:28 PM   #3
MPR
TSF Enthusiast
 
Join Date: Aug 2010
Posts: 5,232
OS: Win 8.1



The problem is still occurring as of 1:25 AM CDT. Click on a thread and it takes a minute to show and the same for saving a post.
MPR is offline  
Sponsored Links
Advertisement
 
Old 08-13-2013, 01:37 AM   #4
TSF Team, Emeritus
 
Join Date: Apr 2012
Location: Ring 0
Posts: 4,349
OS: W8.1 x64



I haven't had the issue thankfully for as long as you have, only the past few days.
Patrick is offline  
Old 08-13-2013, 01:52 AM   #5
TSF Enthusiast
 
Join Date: Dec 2011
Location: North East England
Posts: 5,919
OS: Win 7 Home Premium SP1 64bit



I thought it was just me as I'm having similar problems with one other site but nowhere near as bad.

Have already reset IE to defaults, but it's just as bad with FF and was about to power cycle my router when I saw this thread which I've eventually been able to access - but navigating between threads and posting - the forum is almost unusable.
Tomken15 is offline  
Old 08-13-2013, 02:02 AM   #6
TSF Team, Emeritus
 
Join Date: Apr 2012
Location: Ring 0
Posts: 4,349
OS: W8.1 x64



Eh, it's not that bad, it just takes a refresh or two to get to where you want to go : )
Patrick is offline  
Old 08-13-2013, 02:41 AM   #7
TSF Enthusiast
 
Join Date: Dec 2011
Location: North East England
Posts: 5,919
OS: Win 7 Home Premium SP1 64bit



Quote:
Originally Posted by PJB View Post
Eh, it's not that bad, it just takes a refresh or two to get to where you want to go : )
Well, I've been having the same problem as sorbeit and tapping F5 has just brought me back to where I was prior to clicking on the link and I got that fed up waiting for a post preview that I hit the Submit button just to be given the duplicate thread message ???

Anyway when I've just came back on it seems a lot more responsive....although still getting the Waiting for...initially, so that's an improvement
Tomken15 is offline  
Old 08-13-2013, 02:42 AM   #8
TSF Enthusiast
 
Join Date: Dec 2011
Location: North East England
Posts: 5,919
OS: Win 7 Home Premium SP1 64bit



Quote:
Originally Posted by PJB View Post
Eh, it's not that bad, it just takes a refresh or two to get to where you want to go : )
Well, I've been having the same problem as sorbeit and tapping F5 has just brought me back to where I was prior to clicking on the link and I got that fed up waiting for a post preview that I hit the Submit button just to be given the duplicate thread message ???

Anyway when I've just came back on it seems a lot more responsive....although still getting the Waiting for...initially, so that's an improvement

Edit - Spoke too soon
Tomken15 is offline  
Old 08-13-2013, 03:05 AM   #9
TSF Enthusiast
 
Join Date: Nov 2007
Posts: 19,585
OS: none



Quote:
Originally Posted by Masterchiefxx17 View Post
We are already working on a fix.

We have contacted the Server Admins and it should be fixed soon.

You've been having this issue for a week though?
to be more specific, the database errors just started this past weekend but the slow speed has been about a week.

I did not report it when it first started because I thought it was being taken care of
__________________
the truth is a three edged sword - your truth, my truth and the real truth.
sobeit is offline  
Old 08-13-2013, 09:00 AM   #10
Microsoft MVP
Microsoft Team Moderator
Articles Team Manager
Hardware Team Moderator
 
Masterchiefxx17's Avatar
 
Join Date: Feb 2010
Location: Wisconsin, USA
Posts: 39,491
OS: Windows 10 Professional 64bit

My System


It seems to be much better on my end.

It has been brought up to the owners though.
Masterchiefxx17 is offline  
Old 08-13-2013, 09:18 AM   #11
TSF Enthusiast
 
Join Date: Dec 2011
Location: North East England
Posts: 5,919
OS: Win 7 Home Premium SP1 64bit



I think it was fixed not long after sorbeit's last post or there abouts.
Tomken15 is offline  
Old 08-13-2013, 09:28 AM   #12
Gone | Not Forgotten
 
Join Date: Feb 2005
Location: Ohio, USA
Posts: 14,581
OS: XP Pro SP3/Vista Ultimate SP2/Win7 64 bit



I think it is too soon to say it is fixed yet. But it is better now, this AM it was not.

BG
Basementgeek is offline  
Old 08-13-2013, 09:59 AM   #13
TSF Enthusiast
 
Join Date: Dec 2011
Location: North East England
Posts: 5,919
OS: Win 7 Home Premium SP1 64bit



There are no problems on my end now.
Tomken15 is offline  
Old 08-13-2013, 10:25 AM   #14
Microsoft-Team Manager
Hardware - Team Manager
 
joeten's Avatar
 
Join Date: Dec 2008
Location: Glasgow Scotland
Posts: 68,303
OS: win 10 Home



There have been some issues which where supposed to be fixed earlier in the week then this one started the Tech Admins have been working on a fix and at this point things seem much better,We are still monitoring for any further hiccups but please if you do notice something let us know,Don't leave it for a week since this particular issue seems to have affected some but not all users it is important we have some input from you and thanks for taking the time to report this.
__________________






Eliminate all other factors, and the one which remains must be the truth.
joeten is offline  
Old 08-13-2013, 10:53 AM   #15
Moderator - Games Team
Articles Team
 
Join Date: Dec 2011
Location: S.W. Colorado
Posts: 6,103
OS: Windows 10 Pro 64bit

My System


Seems to be good on my end so far this morning.
Flight Sim Guy is offline  
Old 08-13-2013, 12:00 PM   #16
TSF Team, Emeritus
 
Join Date: Apr 2012
Location: Ring 0
Posts: 4,349
OS: W8.1 x64



Yes, everything seems to be smoother.
Patrick is offline  
Old 08-13-2013, 12:04 PM   #17
TSF Enthusiast
 
Join Date: Nov 2007
Posts: 19,585
OS: none



its not completely fixed for me. still slow going at times.
__________________
the truth is a three edged sword - your truth, my truth and the real truth.
sobeit is offline  
Old 08-13-2013, 12:09 PM   #18
MPR
TSF Enthusiast
 
Join Date: Aug 2010
Posts: 5,232
OS: Win 8.1



Seems to be working OK for me now @ 2:09 PM CDT.
MPR is offline  
Old 08-13-2013, 12:15 PM   #19
Microsoft-Team Manager
Hardware - Team Manager
 
joeten's Avatar
 
Join Date: Dec 2008
Location: Glasgow Scotland
Posts: 68,303
OS: win 10 Home



sobeit I will link the staff thread with this so they can see your comment,I can't do the reverse
__________________






Eliminate all other factors, and the one which remains must be the truth.
joeten is offline  
Old 08-13-2013, 12:16 PM   #20
Microsoft MVP
Microsoft Team Moderator
Articles Team Manager
Hardware Team Moderator
 
Masterchiefxx17's Avatar
 
Join Date: Feb 2010
Location: Wisconsin, USA
Posts: 39,491
OS: Windows 10 Professional 64bit

My System


Quote:
Originally Posted by sobeit View Post
its not completely fixed for me. still slow going at times.
What web browser are you using?

Have you tried to clear your browser's cache?

Go to www.speedtest.net and post back what internet speeds your receiving.
Masterchiefxx17 is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
Welcome to TSF Articles
PREFACE First of all, please allow me to welcome you all in the wonderful world of the TSF Wordsmiths, the people who shape ideas into meaningful and helpful articles for all TSF members to use and benefit from. If your submitted piece finally gets published in the TSF-endorsed Articles area,...
Zazula Articles, Tutorials & Reviews 2 01-09-2015 12:40 PM
Under Review: TSF Forum Browser
https://i158.photobucket.com/albums/t89/Go_the_power/TSF.png The TSF Forum Browser is a great little App that is very easy to use. The Forum Browser gives you the ability to be able to surf TSF with a nice simple browser. With the browser you are able to reply to threads, start new ones, etc....
Go The Power Dead-Sea Scrolls 4 12-05-2011 05:11 AM
Where to find a Powerful VPN or Proxies.
Hello guys, Because of restrictions to websites,I've been using a couple of VPNs,tsunami vpn and sometimes your freedom vpn, non of them works well now because almost all the servers available are blocked for some reason I do not know. I have been searching for another VPN for 1 and...
skratchet Networking Support 3 11-02-2011 01:56 PM
The NEW TSF Articles! [MS Registry Staff Room]
If you are interested in writing an article(s) for TSF, please see - The NEW TSF Articles! Also - New Article Submissions - Tech Support Forum Feel free to discuss article topics here first, if you would like. John `
jcgriff2 The Registry 11 05-17-2011 04:15 PM
TSF, the user friendly forum
If there is anything that is important to us at TSF, it is our "user-friendly" reputation. Over here, on the security side, it would be wonderful to be able to say that we have grown the way we have because we are brilliant malware warriors who are able to rub elbows with Metallica, Tony Klein,...
jgvernonco The Security Hole 5 10-03-2004 11:58 AM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 03:26 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts