Go Back   Tech Support Forum > TSF Community Comments and More > Comments & Announcements

User Tag List

tsf crashing browser

This is a discussion on tsf crashing browser within the Comments & Announcements forums, part of the Tech Support Forum category. is tsf having issues, when trying to open some threads using the results from view posts - new posts, it


Closed Thread
 
Thread Tools Search this Thread
Old 04-04-2015, 01:35 PM   #1
TSF Enthusiast
 
Join Date: Nov 2007
Posts: 19,585
OS: none



is tsf having issues, when trying to open some threads using the results from view posts - new posts, it shuts down the browser. Though I cannot remember the thread, yesterday, it did it three times in the row on the same thread before giving up. I do not remember what thread. But today it did the same on https://www.techsupportforum.com/foru...el-979794.html the only thing the two threads had in common was they both had a youtube video embedded.

I can navigate to the section and open it, just not when using the view post - new posts links.

It does it in firefox but not chrome.
__________________
the truth is a three edged sword - your truth, my truth and the real truth.
sobeit is offline  
Sponsored Links
Advertisement
 
Old 04-04-2015, 02:00 PM   #2
Administrator
TSF Manager
 
SABL's Avatar
 
Join Date: Jul 2008
Location: Galena, Ohio
Posts: 26,833
OS: WinXP Pro SP3, Vista Home Premium SP2, Windows 10 Home x64



I'm not aware of anything but I'll forward this thread to the owners.
__________________
It's a good thing I never had any sanity......I would have lost it by now.
SABL is offline  
Old 04-04-2015, 02:59 PM   #3
Administrator
Team Manager, Gaming
Team Manager, Microsoft Support
Team Manager, Hardware Team
Microsoft MVP
 
Wrench97's Avatar

Microsoft Most Valuable Professional
 
Join Date: May 2008
Location: S.E. Pennsylvania
Posts: 54,011
OS: Win7



Try it now, I removed the S from a HTTPS youtube address.
Wrench97 is offline  
Sponsored Links
Advertisement
 
Old 04-04-2015, 03:43 PM   #4
TSF Enthusiast
 
Join Date: Nov 2007
Posts: 19,585
OS: none



Quote:
Originally Posted by Wrench97 View Post
Try it now, I removed the S from a HTTPS youtube address.
nope, that did not help.
__________________
the truth is a three edged sword - your truth, my truth and the real truth.
sobeit is offline  
Old 04-04-2015, 03:46 PM   #5
Administrator
Team Manager, Gaming
Team Manager, Microsoft Support
Team Manager, Hardware Team
Microsoft MVP
 
Wrench97's Avatar

Microsoft Most Valuable Professional
 
Join Date: May 2008
Location: S.E. Pennsylvania
Posts: 54,011
OS: Win7



Which browser are you using?

I suspect it may be an ad that you see but we don't.
Wrench97 is offline  
Old 04-04-2015, 05:43 PM   #6
TSF Enthusiast
 
Join Date: Nov 2007
Posts: 19,585
OS: none



Quote:
Originally Posted by Wrench97 View Post
Which browser are you using?

I suspect it may be an ad that you see but we don't.

What ad???? I don't see any ads. as far as what browser? you must be getting like me, read all the posts in the thread and by the time you get to the last, you forget what was said in the first It is firefox. did not have any problems until the last update when clicking on posts with youtube links.

just got back to the computer so I will play around with it for a while to see if there is a reason on my end though I am getting tired of retyping my 20+digit password to lastpass then typing the google authentication code, after logging back into my phone in order to get back to tsf and the other tabs I have going. and they wonder why people don't take security seriously...
__________________
the truth is a three edged sword - your truth, my truth and the real truth.
sobeit is offline  
Old 04-04-2015, 05:51 PM   #7
Moderator
- Microsoft Support
BSOD Kernel Dump Analyst
 
satrow's Avatar
 
Join Date: Feb 2012
Location: Wales U.K.
Posts: 5,686
OS: W7 SP1 Pro x64

My System


Is FF up to 37.01 or... ?

Which Flash version (Flash is built into Chrome, Flash for FF is different)?
__________________
satrow is offline  
Old 04-04-2015, 06:14 PM   #8
TSF Enthusiast
 
Join Date: Nov 2007
Posts: 19,585
OS: none



a bit more info, though it looks like it is not a tsf issue as I originally thought - just a weird combination of things. It was a flashblock addon that will now has to be disable.

linux mint 17.1, firefox 37 and shockwave flash 16
I can go into the tv/movie section and click on the thread - no problems. If I click on view post/new post then the thread - it crashes. If I click on quick links/todays posts then the thread - it crashes.

I installed the same addon into firefox 37 on my windows computer, and there were no problems at all.
__________________
the truth is a three edged sword - your truth, my truth and the real truth.
sobeit is offline  
Old 04-06-2015, 06:35 AM   #9
Administrator
 
Tech Admin's Avatar
 
Join Date: Sep 2010
Posts: 1,757
OS: Special



Excellent! Let us know if any other problems occur.

-Marie
community support
Tech Admin is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
Welcome to TSF Articles
PREFACE First of all, please allow me to welcome you all in the wonderful world of the TSF Wordsmiths, the people who shape ideas into meaningful and helpful articles for all TSF members to use and benefit from. If your submitted piece finally gets published in the TSF-endorsed Articles area,...
Zazula Articles, Tutorials & Reviews 2 01-09-2015 12:40 PM
Staying in control of your browser: New detection changes
Staying in control of your browser: New detection changes - Microsoft Malware Protection Center - Site Home - TechNet Blogs
JMH3143 Computer Security News 0 10-17-2014 11:08 PM
[SOLVED] VIRUS????
Hello, Could someone PLEASE help me? I'm getting a lot of page 404 error, "Welcome to nginx!" when trying to load a page from my bookmark or even a simple search result from Google. Thank you very much for your time!!!!!! ***************************** . DDS (Ver_2011-08-26.01) -...
bcdinh Resolved HJT Threads 48 03-19-2012 06:33 PM
Where to find a Powerful VPN or Proxies.
Hello guys, Because of restrictions to websites,I've been using a couple of VPNs,tsunami vpn and sometimes your freedom vpn, non of them works well now because almost all the servers available are blocked for some reason I do not know. I have been searching for another VPN for 1 and...
skratchet Networking Support 3 11-02-2011 01:56 PM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 01:03 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts