User Tag List

Posts cant be found

This is a discussion on Posts cant be found within the Comments & Announcements forums, part of the Tech Support Forum category. If I do search my posts, posts started in my profile or toolbar. I get strange numbers. This Sorry -


Closed Thread
 
Thread Tools Search this Thread
Old 09-15-2017, 01:01 AM   #1
Registered Member
 
Threesom666's Avatar
 
Join Date: Sep 2017
Location: Crystal Cove
Posts: 162
OS: Windows 7, Ubunto 17.04


Send a message via Yahoo to Threesom666

If I do search my posts, posts started in my profile or toolbar.

I get strange numbers.

This

Sorry - no matches. Please try some different terms. %1$s
Threesom666 is offline  
Sponsored Links
Advertisement
 
Old 09-15-2017, 03:38 AM   #2
Moderator, Editor, Articles Team
 
Deejay100six's Avatar
 
Join Date: Nov 2007
Location: Doncaster, Great Britain
Posts: 11,810
OS: Windows 7 Professional SP1

My System


If you click View Posts at the top of the page and from the dropdown select Your Posts, is that the method you tried?
__________________
Regards, Dave.


Submit New Articles Here

Help us to help you by posting your System Specs
Deejay100six is offline  
Old 09-15-2017, 04:07 AM   #3
Registered Member
 
Threesom666's Avatar
 
Join Date: Sep 2017
Location: Crystal Cove
Posts: 162
OS: Windows 7, Ubunto 17.04


Send a message via Yahoo to Threesom666

yea its the first one i mentioned.

It doesnt either on the profile.

Strange.

Could be a bug or something.
Threesom666 is offline  
Sponsored Links
Advertisement
 
Old 09-15-2017, 11:42 AM   #4
Administrator
 
Tech Admin's Avatar
 
Join Date: Sep 2010
Posts: 1,757
OS: Special



Hey there,

Are you searching for your own posts? If so, are you able to view them when you go to your profile page > Statistics > Find all posts by Threesom666 > see any posts there?

Are you typing in any keywords on what you are looking for? Also, what device/browser are you using?


Thanks,
Nate
Tech Admin is offline  
Old 09-16-2017, 12:17 AM   #5
Registered Member
 
Threesom666's Avatar
 
Join Date: Sep 2017
Location: Crystal Cove
Posts: 162
OS: Windows 7, Ubunto 17.04


Send a message via Yahoo to Threesom666

No(keywords). If I go to my profile for my thread started or posts I get that. Also in the view posts section.

Laptop/ latest firefox.
Threesom666 is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
CPU at 100% most of the time.
Hi guys, Lately I have been having a problem with my PC. On several occasions my PC has slowed right down and virtually ground to a halt. When I've checked it with Task Manager, it shows that the processor is running at 100%, and that there are over 40 processes running at once. This can happen...
Hairymartin1966 Resolved HJT Threads 35 08-09-2013 11:33 AM
[SOLVED] VGRABBER
After posting this subject in the main Forum, I followed MasterchiefXX17 instructions which I will attached the results here. Basically I first notice Vgrabber v1.5 Toolbar in my uninstall list which I was unable to remove. When I searched for Vgrabber it cannot be found but I just noticed it is...
loftytopp Virus/Trojan/Spyware Help 6 06-30-2013 05:28 AM
Keyboards Unresponsive
Hi, i was referred to this sub-forum from the 'Microsoft/windows 7 support' forum. Here's a copy an paste of my op; "'I recently installed Bitdeffender and after scanning my computer it found a few malware/viruses. But as it was cleaning/deleting the infected files I got a BSOD. Now ever since...
ScretAgentDan Virus/Trojan/Spyware Help 44 04-22-2013 05:13 AM
[SOLVED] Malware pest
dds and attach as requested I see dds.txt is showing sidekick DDS (Ver_2012-11-20.01) - NTFS_AMD64 Internet Explorer: 9.0.8112.16464 BrowserJavaVersion: 10.13.2 Run by norman at 14:12:17 on 2013-02-22 Microsoft Windows 7 Home Premium 6.1.7601.1.1252.44.1033.18.3838.2410 . AV:...
norman1 Resolved HJT Threads 20 02-27-2013 02:38 PM
possibly spyware, adware or what ever else.
Hi all, when i open a browser, it automatically direct me to some random sites. I tried making my default homepage something else but it still does the same thing. I would believe that it is either spyware or adware. Moreover, I have experienced that sometimes when i idol from my computer, it...
kewin118 Resolved HJT Threads 19 10-30-2012 04:49 AM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 07:06 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts