Go Back   Tech Support Forum > TSF Community Comments and More > Comments & Announcements

User Tag List

Has the "Your Posts" functionality stopped working ? or is it just me?

This is a discussion on Has the "Your Posts" functionality stopped working ? or is it just me? within the Comments & Announcements forums, part of the Tech Support Forum category. Hey friends, long time no see! When I select the "View Posts > Your Posts" link I only get posts


Closed Thread
 
Thread Tools Search this Thread
Old 05-21-2016, 01:55 PM   #1
TSF Team Emeritus, Articles Team
 
Zazula's Avatar
 
Join Date: Apr 2006
Location: Athens, Greece
Posts: 8,123
OS: Windows 7 Ultimate x64 SP1



Hey friends, long time no see!

When I select the "View Posts > Your Posts" link I only get posts of mine dating from more than five years old, and not the ones I made today and yesterday. Same thing happens with the "Find all posts by Zazula"/"Find More Posts by Zazula" links (Tech Support Forum - Search Results). Plus my new threads do not appear in the "Find all threads started by Zazula" link (Tech Support Forum - Search Results), either.

Is this the intended behavior, or am I doing something wrong?
Zazula is offline  
Sponsored Links
Advertisement
 
Old 05-21-2016, 02:11 PM   #2
Moderator
- Microsoft Support
BSOD Kernel Dump Analyst
 
satrow's Avatar
 
Join Date: Feb 2012
Location: Wales U.K.
Posts: 5,686
OS: W7 SP1 Pro x64

My System


I'm seeing a bunch of posts made by you from today/yesterday, maybe the database is lagging behind.
__________________
satrow is online now  
Old 05-23-2016, 03:35 PM   #3
TSF Team, Emeritus
 
Join Date: Jan 2009
Location: Toronto, Canada
Posts: 9,127
OS: Windows 10

My System


oh wow! I didn't know dinosaurs could come back to life!

I haven't noticed any issues but it may have been the time of day you generated the search at.
-WOLF- is offline  
Sponsored Links
Advertisement
 
Old 05-23-2016, 04:25 PM   #4
TSF Team Emeritus, Articles Team
 
Zazula's Avatar
 
Join Date: Apr 2006
Location: Athens, Greece
Posts: 8,123
OS: Windows 7 Ultimate x64 SP1



Quote:
Originally Posted by -WOLF- View Post
oh wow! I didn't know dinosaurs could come back to life!
Oh yes, we do! Hi there, Wolf!
Zazula is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] My pc got slow !!!
Good day everybody. My pc is getting sometimes running slow, sometimes startup and running normal. I believe I have something wrong here and need help to get it back normal. Here is pc spec. :
sinan Windows 8, 8.1 Support 13 12-04-2014 05:31 PM
Diagnostics policy service won't start
I can access wifi with all devices except my laptop. Problem started first thing this morning. I have run virus scans, reboot router and computer, also tried instructions that were given in another post on this site a to no avail. When I click start the service it says error 5 access denied. This...
kmarion Windows 7 , Windows Vista Support 48 02-16-2014 04:27 PM
Internet Time Sync Not Syncing On Bootup
Clock settings say computer is set to automatically synchronize with time.windows.com and "set on a scheduled basis" but when I click change settings it tells me I don't have permission to change and contact admin. I am in my admin account. What I noticed is the clock is running like 2X it normal...
piotrowr2012 Windows 7 , Windows Vista Support 26 03-02-2013 06:06 PM
Windows Explorer has stopped working
Every time I start up my Computer, I get the Windows Explorer has stopped working. This leaves me without a desktop, I have to open everything through task manager. My only choices are to close it, or find a solution online, i've tried both. Here are the solutions i've tried: CCleaner...
Drazen Windows 7 , Windows Vista Support 3 01-27-2011 05:56 PM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 07:21 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts