User Tag List

Forum slowdown....

This is a discussion on Forum slowdown.... within the Comments & Announcements forums, part of the Tech Support Forum category. The forum seems to be running very slow to load pages at present, looking at my browser's status-bar, the culprit


Closed Thread
 
Thread Tools Search this Thread
Old 02-16-2014, 12:44 PM   #1
TSF Team, Emeritus
 
WereBo's Avatar
 
Join Date: Apr 2008
Location: SE London, UK
Posts: 57,109
OS: Win-10 Home-Premium (64bit)

My System


The forum seems to be running very slow to load pages at present, looking at my browser's status-bar, the culprit appears to be 'comet-admin.verticalscope.com' hanging - I've got 4 tabs open and all still loading.
__________________






Live, Laugh, Hope - If that don't work Load, Aim and Fire....
WereBo is offline  
Sponsored Links
Advertisement
 
Old 02-16-2014, 01:17 PM   #2
Security Manager
Analyst
Rangemaster, TSF Academy
 
Glaswegian's Avatar
 
Join Date: Sep 2005
Location: Glasgow
Posts: 39,536
OS: Windows 10 Pro

My System


No problems here Bo...
__________________
Iain - Defender of the Haggis and all things Scottish.
I don't help by PM - post in the Forums.

PC Safety & Security::PC running a bit slow?::Photographers Corner

Glaswegian is offline  
Old 02-16-2014, 01:19 PM   #3
Microsoft-Team Manager
Hardware - Team Manager
 
joeten's Avatar
 
Join Date: Dec 2008
Location: Glasgow Scotland
Posts: 68,186
OS: win 10 Home



Seen that on and off this week
__________________






Eliminate all other factors, and the one which remains must be the truth.
joeten is offline  
Sponsored Links
Advertisement
 
Old 02-16-2014, 02:11 PM   #4
Administrator
TSF Manager
 
SABL's Avatar
 
Join Date: Jul 2008
Location: Galena, Ohio
Posts: 26,820
OS: WinXP Pro SP3, Vista Home Premium SP2, Windows 10 Home x64



I'm not having any trouble.....seems as fast as usual. Don't mind Iain......he has a special connection that never fails....
__________________
It's a good thing I never had any sanity......I would have lost it by now.
SABL is offline  
Old 02-16-2014, 04:32 PM   #5
TSF Team, Emeritus
 
WereBo's Avatar
 
Join Date: Apr 2008
Location: SE London, UK
Posts: 57,109
OS: Win-10 Home-Premium (64bit)

My System


It's back to normal now, or as normal as this phone-line is at present
__________________






Live, Laugh, Hope - If that don't work Load, Aim and Fire....
WereBo is offline  
Old 02-16-2014, 04:49 PM   #6
Microsoft-Team Manager
Hardware - Team Manager
 
joeten's Avatar
 
Join Date: Dec 2008
Location: Glasgow Scotland
Posts: 68,186
OS: win 10 Home



Yup that's why I said on and off makes it hard to figure
__________________






Eliminate all other factors, and the one which remains must be the truth.
joeten is offline  
Old 02-16-2014, 04:57 PM   #7
TSF Team, Emeritus
 
WereBo's Avatar
 
Join Date: Apr 2008
Location: SE London, UK
Posts: 57,109
OS: Win-10 Home-Premium (64bit)

My System


One of life's mysterious mysteries...
__________________






Live, Laugh, Hope - If that don't work Load, Aim and Fire....
WereBo is offline  
Old 02-16-2014, 09:33 PM   #8
Moderator, Editor, Articles Team
 
Deejay100six's Avatar
 
Join Date: Nov 2007
Location: Doncaster, Great Britain
Posts: 11,799
OS: Windows 7 Professional SP1

My System


Quote:
Originally Posted by joeten View Post
Seen that on and off this week
Me too but lots of other symptoms have persuaded me that I need to do a fresh install so I wasn't sure if it was just me.

Quote:
Originally Posted by WereBo View Post
One of life's mysterious mysteries...
I like that Bo. I'll add it to my list of responses including but not limited to, "did you try switching it off and back on again?".

Is a mysterious mystery more mysterious than an ordinary mystery?
__________________
Regards, Dave.


Submit New Articles Here

Help us to help you by posting your System Specs
Deejay100six is offline  
Old 02-17-2014, 12:09 AM   #9
TSF Team, Emeritus
 
WereBo's Avatar
 
Join Date: Apr 2008
Location: SE London, UK
Posts: 57,109
OS: Win-10 Home-Premium (64bit)

My System


Quote:
Originally Posted by Deejay100six View Post
..............

Is a mysterious mystery more mysterious than an ordinary mystery?
I dunno , that's the mystery of it
__________________






Live, Laugh, Hope - If that don't work Load, Aim and Fire....
WereBo is offline  
Old 02-17-2014, 01:10 AM   #10
Moderator
Articles Team
Alternative Computing
 
SteveThePirate's Avatar
 
Join Date: Jan 2012
Location: Glasgow, Scotland, UK
Posts: 4,537
OS: PC: Kubuntu 15.04 & Win7 - Chromebook: ChromeOS

My System


I noticed something happen as well similar to yourself Bo right now, but again might be computer related, as it could coincide with my wireless usb dongle acting up as when i pulled it out and put it back in again (as all good techs do ) it worked again. If i let my imagination run wild then this could be a conspiracy theory in the making....oh wait i just did let it run wild....whoops
__________________

Registered Linux User #556090
SteveThePirate is offline  
Old 02-17-2014, 09:58 AM   #11
TSF Team, Emeritus
 
WereBo's Avatar
 
Join Date: Apr 2008
Location: SE London, UK
Posts: 57,109
OS: Win-10 Home-Premium (64bit)

My System


Hehehehe.... Basic mending 101 - Switch off, count to 10 (slowly), power up again

Well, to give VirginMedia their praise and due, I got home approx 1 hour ago and, after making big mug o' tea etc.) booted the PC to find my internet is not only working properly, it's the fastest I've ever seen it DL, the uploading is a tad under max, but not enough to worry about.

This reading isn't totally accurate anyway, I've got my 'RadioSure' streaming my favourite station and I weren't about to switch Joe Bonamassa off .....

__________________






Live, Laugh, Hope - If that don't work Load, Aim and Fire....
WereBo is offline  
Old 02-17-2014, 10:06 AM   #12
Administrator
TSF Manager
 
SABL's Avatar
 
Join Date: Jul 2008
Location: Galena, Ohio
Posts: 26,820
OS: WinXP Pro SP3, Vista Home Premium SP2, Windows 10 Home x64



Looks good, Bo.......

You're getting about the same upload as I get......DL is close to 10MB for me (that's my subscription speed....but they want to sell me a faster package)
__________________
It's a good thing I never had any sanity......I would have lost it by now.
SABL is offline  
Old 02-17-2014, 10:43 AM   #13
Microsoft-Team Manager
Hardware - Team Manager
 
joeten's Avatar
 
Join Date: Dec 2008
Location: Glasgow Scotland
Posts: 68,186
OS: win 10 Home



Nice Bo glad it is back near it's best
__________________






Eliminate all other factors, and the one which remains must be the truth.
joeten is offline  
Old 02-17-2014, 10:46 AM   #14
TSF Team, Emeritus
 
WereBo's Avatar
 
Join Date: Apr 2008
Location: SE London, UK
Posts: 57,109
OS: Win-10 Home-Premium (64bit)

My System


Thanks guys, it'll be interesting to see if it increases, as the line 'settles down' over the next few days - I'll be well 'appy if it goes over 8Mb/sec
__________________






Live, Laugh, Hope - If that don't work Load, Aim and Fire....
WereBo is offline  
Old 02-17-2014, 11:22 AM   #15
TSF Enthusiast
 
Join Date: Nov 2007
Posts: 19,585
OS: none



I had a slowdown on tsf the other day but I assumed it was my computer so I really did not give much thought to it.
__________________
the truth is a three edged sword - your truth, my truth and the real truth.
sobeit is offline  
Old 02-19-2014, 09:12 AM   #16
Registered Member
 
Join Date: Feb 2014
Posts: 9
OS: Windows 7 SP 1



Hi all
I notice I can't post new threads here on the forum, I just get a blank white page after clucking Post thread
Was trying to post in the graphics card support forum
AdamDresch is offline  
Old 02-19-2014, 09:31 AM   #17
Moderator, Editor, Articles Team
 
Deejay100six's Avatar
 
Join Date: Nov 2007
Location: Doncaster, Great Britain
Posts: 11,799
OS: Windows 7 Professional SP1

My System


Hi Adam, and welcome to TSF.

I had the same problem here >> https://www.techsupportforum.com/foru...ed-799050.html

As you can see, Admin are working on the issue.

Edit; In the meantime, I suggest you put Title not accepted in the title box (works for me) and the real title in the body of your post. Then a mod will possibly change it for you.
__________________
Regards, Dave.


Submit New Articles Here

Help us to help you by posting your System Specs
Deejay100six is offline  
Old 02-19-2014, 09:36 AM   #18
Registered Member
 
Join Date: Feb 2014
Posts: 9
OS: Windows 7 SP 1



Thanks Dave!

Don't suppose you know which words are being flagged? heh
AdamDresch is offline  
Old 02-19-2014, 09:38 AM   #19
Moderator, Editor, Articles Team
 
Deejay100six's Avatar
 
Join Date: Nov 2007
Location: Doncaster, Great Britain
Posts: 11,799
OS: Windows 7 Professional SP1

My System


Not exactly, no. Check the edit to my last post.
__________________
Regards, Dave.


Submit New Articles Here

Help us to help you by posting your System Specs
Deejay100six is offline  
Old 02-19-2014, 09:41 AM   #20
Registered Member
 
Join Date: Feb 2014
Posts: 9
OS: Windows 7 SP 1



Ah ha!, that worked, thanks :)

https://www.techsupportforum.com/foru...ml#post4898274
AdamDresch is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
Bitcoin Talk forum hacked hours after making cameo in Silk Road takedown
Bitcoin Talk forum hacked hours after making cameo in Silk Road takedown | Ars Technica
JMH3143 Computer Security News 0 10-03-2013 05:44 PM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 10:35 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts