Go Back   Tech Support Forum > TSF Community Comments and More > Comments & Announcements

User Tag List

BrentC just passed 1K

This is a discussion on BrentC just passed 1K within the Comments & Announcements forums, part of the Tech Support Forum category. Congrats and well done BrentC on passing the 1,000 post mark.


Closed Thread
 
Thread Tools Search this Thread
Old 01-20-2016, 01:18 PM   #1
Moderator, Editor, Articles Team
 
Deejay100six's Avatar
 
Join Date: Nov 2007
Location: Doncaster, Great Britain
Posts: 11,810
OS: Windows 7 Professional SP1

My System


Congrats and well done BrentC on passing the 1,000 post mark.
__________________
Regards, Dave.


Submit New Articles Here

Help us to help you by posting your System Specs
Deejay100six is offline  
Sponsored Links
Advertisement
 
Old 01-20-2016, 01:39 PM   #2
TSF Team, Emeritus
 
Old Rich's Avatar
 
Join Date: May 2007
Location: Houston, Texas
Posts: 54,257
OS: XP, Win 7





Well done!!!
__________________
Rich



Old Rich is offline  
Old 01-20-2016, 01:48 PM   #3
Team Manager
Microsoft Support
 
Corday's Avatar
 
Join Date: Mar 2010
Location: Midlands of South Carolina
Posts: 26,044
OS: Windows10. In the past CP/M, DOS, Windows 95, 2000, 98SE, ME, Vista & Windows 7

My System


Name:  Posting level.gif
Views: 39
Size:  11.4 KB

1K and climbing
__________________

The stability of an OS is in direct proportion to the stability of the user.
Corday is offline  
Sponsored Links
Advertisement
 
Old 01-20-2016, 04:34 PM   #4
Microsoft MVP
Microsoft Team Moderator
Articles Team Manager
Hardware Team Moderator
 
Masterchiefxx17's Avatar

Microsoft Most Valuable Professional
 
Join Date: Feb 2010
Location: Wisconsin, USA
Posts: 39,479
OS: Windows 10 Professional 64bit

My System


Congrats and well done!
Masterchiefxx17 is offline  
Old 01-20-2016, 05:16 PM   #5
Moderator Hardware Team
 
oscer1's Avatar
 
Join Date: Jan 2010
Location: wisconsin
Posts: 13,019
OS: windows 10

My System


congratulations
__________________

Mark thread solved under thread tools when issue has been resolved.
oscer1 is offline  
Old 01-21-2016, 11:11 AM   #6
Microsoft-Team Manager
Hardware - Team Manager
 
joeten's Avatar
 
Join Date: Dec 2008
Location: Glasgow Scotland
Posts: 68,197
OS: win 10 Home



Congratulations.
__________________






Eliminate all other factors, and the one which remains must be the truth.
joeten is offline  
Old 01-21-2016, 12:01 PM   #7
TSF Team, Emeritus
 
WereBo's Avatar
 
Join Date: Apr 2008
Location: SE London, UK
Posts: 57,109
OS: Win-10 Home-Premium (64bit)

My System


Well done BrentC
__________________






Live, Laugh, Hope - If that don't work Load, Aim and Fire....
WereBo is offline  
Old 01-24-2016, 08:28 PM   #8
TSF Team, Emeritus
 
Join Date: Jan 2009
Location: Toronto, Canada
Posts: 9,127
OS: Windows 10

My System


Congrats
-WOLF- is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
New build/issue on first boots?
I recently updated my system and been having a load a troubles since and came here hoping to get some insight and home help! First off, here is the specs on my new system. Intel i5 4690K, ASUS Z97-AR Mobo, MSI Lightning GTX 680, Corsair Vengeance 2X8GB 1600 DDR3, Kingston 120GB SSD, WD Caviar...
bbell1102 BSOD, App Crashes And Hangs 11 02-23-2015 11:59 PM
Windows cannot complete the rename operation on default first site name
Guys, I've setup a domain with 2 DC's, currently using Windows Server 2008 R2. When i righ click Default-First-Site-Name in Active Dirctory sites and Services and select Rename i receive an error saying 'Windows cannot complete the rename operation on default first site name because access is...
Brink123 Windows Servers 3 03-14-2013 10:43 PM
Server 2003/Active Directory Missing Sites Container in AD
All right, guys. I have a weird one for you. I have two domain controllers at a client of mine and I am upgrading them to exchange 2010. I attempt to install Exchange 2010 and am met with the following error when checking prerequisites. Setup encountered a problem while validating the state...
disisit Windows Servers 4 08-09-2011 04:52 PM
DHCP problem at farmschool
Hi I was asked to help out with a computer literacy project here in rural south africa. They have a MS server 2003 with a bunch of clients, the server is not connected to the internet and is just used as a file/print server. A telkom tech came to install a broadband modem, and after this...
petmeer Windows Servers 13 07-07-2011 02:57 PM
I know something is wrong..part two...
I previously posted a thread titled "I know something is wrong" but I came back and the thread is closed. Not sure why...but this is what it said. I just have no idea what it could be. I've posted about issues with this computer before but I thought I had things taken care of. Now, it's...
CleverSleazoid Windows XP Support 13 05-01-2011 01:55 PM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 08:50 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts