User Tag List

audio interruption

This is a discussion on audio interruption within the Comments & Announcements forums, part of the Tech Support Forum category. I had just logged on and pulled up the Virus/Trojan/Spyware Removal Help page when I started hearing audio: something about


Closed Thread
 
Thread Tools Search this Thread
Old 11-17-2014, 08:45 PM   #1
Registered Member
 
Join Date: Jul 2012
Posts: 73
OS: windows xp SP3 Windows 7, SP1



I had just logged on and pulled up the Virus/Trojan/Spyware Removal Help page when I started hearing audio: something about manikins being used in surgery. Could this be from your site? The only program I had running was Firefox and the only page open was the one I mentioned.
coolmanoh is offline  
Sponsored Links
Advertisement
 
Old 11-17-2014, 09:58 PM   #2
Microsoft MVP
Microsoft Team Moderator
Articles Team Manager
Hardware Team Moderator
 
Masterchiefxx17's Avatar

Microsoft Most Valuable Professional
 
Join Date: Feb 2010
Location: Wisconsin, USA
Posts: 39,479
OS: Windows 10 Professional 64bit

My System


There may be video ads if you are not logged into your account.

Or if you are having virus trouble, it may be from a virus playing an ad.
Masterchiefxx17 is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
CPUTIN Extremely High please help
https://i1094.photobucket.com/albums/i444/Wabisuke_42/****.jpg it shows my cpu temp locked at 99c on speed test. Why am i getting such a high read on that and such good core temps D: any help is apperciated
Necta42 Motherboards, Bios & CPU 9 09-06-2012 01:57 PM
Windows 7 hangs just after startup each time
Just after startup, I can see the desktop, all icons, the system tray, etc., but if I click anything, it immediately hangs. I am eventually given an error from the bottom left corner of the screen stating that "Microsoft Windows" is not responding. I can wait and the application may respond or I...
slhaas BSOD, App Crashes And Hangs 3 08-03-2011 04:49 AM
[SOLVED] Windows XP BSOD Possibly ATI X1900 related
I found the thread BSOD posting for Windows 7 and Vista, but I'm running XP. As soon as someone points me to the proper place, I'll go through those motions. Please forgive any breech of protocol. Kind of flying blind here, so I beg your patience. First system info: ------------------ System...
DrZin Windows XP Support 11 06-03-2011 11:49 AM
Startup time from 75 seconds to 165 seconds. What is wrong?
Hello forum. I have a month-old Dell Inspiron N7010 Core i5 460M with 6 gigs of ram running on Windows 7. Until recently, it has been starting up in about 75 seconds. However, out of nowhere, it suddenly began starting up in between 2 and a half minutes to 3 minutes. I am completely baffled,...
SimTmiCro Windows 7 , Windows Vista Support 6 05-10-2011 09:01 AM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 12:15 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts