Go Back   Tech Support Forum > Alternative Computing > Mac Support

User Tag List

VPN connection failure; Bug in libdispatch client

This is a discussion on VPN connection failure; Bug in libdispatch client within the Mac Support forums, part of the Tech Support Forum category. Error message (when attempting VPN connection using the Apple native Cisco IPsec service) reads: The negotiation with the VPN server


Closed Thread
 
Thread Tools Search this Thread
Old 10-12-2019, 01:53 PM   #1
Registered Member
 
Join Date: Oct 2019
Posts: 1
OS:



Error message (when attempting VPN connection using the Apple native Cisco IPsec service) reads: The negotiation with the VPN server failed. I just established this VPN connection on new MacBook Air running Mojave 10.14.6; with identical settings taken from MacMini which has worked fine on the latter for months.

After numerous searches seeking advice, I see in Console system.log:
Oct 12 1243 Edwards-MacBook-Air Console[241]: BUG in libdispatch client: vnode, monitored resource vanished before the source cancel handler was invoked { 0x600002f11380[source], ident: 14 / 0xe, handler: 0x7fff42a4481b }

Other info:
I migrated from PC to Mac only several months ago; just learning to troubleshoot. No other problems on MacBook. Ran disk utility | First Aid and it found no problems.

I just created the above VPN connection to our office computer and so it has never connected (but as I wrote same configuration/settings works on MacMini).

Looking at Console I see many other Bugs for libdispatch e.g. after restarting MacBook I see:
Oct 12 12:32:37 Edwards-MacBook-Air Dock[305]: DEPRECATED USE in libdispatch client: Setting timer interval to 0 requests a 1ns timer, did you mean FOREVER (a one-shot timer)?; set a breakpoint on _dispatch_bug_deprecated to debug

Internet search on MacOS VPN problems using the native Cisco IPsec service shows significant unresolved problems going back numerous years.

MacBook has standard Apple apps and Acrobat and so far very little else; so it is a fairly vanilla machine.

Thanks in advance for the help.
lite1 is offline  
Sponsored Links
Advertisement
 
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 01:33 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts