Go Back   Tech Support Forum > Alternative Computing > Mac Support

User Tag List

Thunderbolt bridge

This is a discussion on Thunderbolt bridge within the Mac Support forums, part of the Tech Support Forum category. Hello everybody, I am currently trying to connect/VPN to my company network with my MAC. I'm using a thunderbolt cable


Closed Thread
 
Thread Tools Search this Thread
Old 03-30-2017, 12:20 PM   #1
Registered Member
 
Join Date: Mar 2017
Location: Baton Rouge, LA
Posts: 11
OS: Win10



Hello everybody,

I am currently trying to connect/VPN to my company network with my MAC. I'm using a thunderbolt cable to connect to the internet. It's currently not connecting. I already tried changing my dns settings. I verified that i have the right FQDN and IP address. but it still won't connect. doesn't anybody have any ideas for me to use.

Thanks
Steven
slburkhalter is offline  
Sponsored Links
Advertisement
 
Old 03-30-2017, 12:21 PM   #2
Moderator - Alternative Computing Team
 
MartyF81's Avatar
 
Join Date: Jan 2013
Location: Chicago
Posts: 900
OS: Mac OS, Windows, iOS

My System


Are you able to get on the "Normal" internet when you are not trying to use the VPN?
__________________
MartyF81 is offline  
Old 03-30-2017, 12:25 PM   #3
Registered Member
 
Join Date: Mar 2017
Location: Baton Rouge, LA
Posts: 11
OS: Win10



Yes. I have no problems connecting to the internet.
slburkhalter is offline  
Sponsored Links
Advertisement
 
Old 03-30-2017, 12:30 PM   #4
Moderator - Alternative Computing Team
 
MartyF81's Avatar
 
Join Date: Jan 2013
Location: Chicago
Posts: 900
OS: Mac OS, Windows, iOS

My System


OK then it is not a internet problem, OS problem, or hardware problem. It is likely a VPN client configuration problem.

I would suggest contacting your companies help desk and request assistance in configuring your VPN. This is all going to be specific to how your company has setup their VPN and we are not going to be able to provide help as the configuration settings will be specific to your companies set up and not "General" answers.
__________________
MartyF81 is offline  
Old 03-30-2017, 12:31 PM   #5
Registered Member
 
Join Date: Mar 2017
Location: Baton Rouge, LA
Posts: 11
OS: Win10



ok. thank you. i will contact my helpdesk.
slburkhalter is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
Windows error BSOD 0x999999f Driver_Power_State_Failure
Levono G585 1218 Windows 8 upgraded to 8.1 When the laptop is powered on all I get is the Levono splash screen and the circle going round for a long time and then the blue screen indicating the error message and a screen with three options; Press Enter to try to start again. Press F8 for...
scopio Windows 8, 8.1 Support 0 02-20-2015 05:36 PM
[SOLVED] After pressing some key combo, I boot into emergency mode
I use Fedora 20. After pressing ctrl-alt-some function key, I entered emergency mode. Now every time I boot my computer, I enter emergency mode before I enter the normal OS. When I enter the normal OS there are no problems. How do I disable the auto-boot into emergency mode?
jengelhart Linux Support 26 07-25-2014 04:12 PM
Computer won't post BIOS
I have a friends old PC and was reinstalling XP at their request as they've had trouble and thought it might help. I formatted, reinstalled XP and then restarted after installing the drivers which were missing. After the restart I was unable to install any virus software, and after about five...
gemmers Motherboards, Bios & CPU 5 10-10-2013 03:17 PM
[SOLVED] Do I still have a trojan?
I posted this thread before but didn't post any logs: https://www.techsupportforum.com/forums/f50/no-scanners-can-find-anything-do-i-still-have-a-trojan-626780.html here is my log: . DDS (Ver_2011-08-26.01) - NTFSAMD64 Internet Explorer: 9.0.8112.16421 BrowserJavaVersion: 1.6.0_26 Run...
kkid106 Resolved HJT Threads 57 02-06-2012 10:21 AM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 01:23 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts