Go Back   Tech Support Forum > Alternative Computing > Mac Support

User Tag List

iMac Won't fully Boot (black screen spinning)

This is a discussion on iMac Won't fully Boot (black screen spinning) within the Mac Support forums, part of the Tech Support Forum category. I went to help a friend with an issue she was having with her: Mid 2011 27" iMac 4GB i5


Closed Thread
 
Thread Tools Search this Thread
Old 03-02-2017, 05:12 PM   #1
Registered Member
 
Join Date: Mar 2017
Posts: 1
OS: 10.12.3



I went to help a friend with an issue she was having with her:

Mid 2011 27" iMac 4GB i5 running iOS 10.12.3 (Sierra)

She wanted to try Photoshop so I downloaded the trial and the computer completely and totally froze on install.
As such I had to force restart the machine (something I never like doing while installing).

Since then the computer will not fully restart... It goes through this same cycle every time:
1: Chimes
2: Grey screen with Apple Logo
3: Dark progress bar (for startup) freezes around the 3/4 mark
4: Screen flickers Black
5: Grey screen come back but then dims to dark grey (like it would before it would sleep)
6: Screen goes totally black with spinning wheel (not the beach ball but the hollow spinning grey wheel) flicking on and off. the cursor is also visible at times on screen in the top left corner...
7: Never moves beyond that point.
I have tried the following:
A: Reset SMC and PRAM
B: Command - R reinstalled Sierra
C: Ran "first aid" on HD (HD passed)
Any suggestions on how to fix this quickly would be greatly appreciated.
terraform is offline  
Sponsored Links
Advertisement
 
Old 06-16-2017, 02:11 PM   #2
Troubled
 
Join Date: Jun 2017
Posts: 23
OS: OS X



You need to rebuild the directory.
justmacanswers is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
AMD Graphics causing black screen on boot or freezing on install (WIN 8.1)
System: DV7-6b50ea - Added SSD Type: Laptop So it all started yestrday when I installed some new drivers for my wireless mouse from HP as it was not working where it was the night before. After the reboot I loaded up a pdf (Wasn't big as it was only 10 pages) which started loading and then...
Phyore Video Card Support 2 10-05-2014 10:36 AM
Windows XP SP3: Slow Startup / Boot: Black Screen Delay & Delay after logging in
Title I wanted to use: Windows XP SP3: Slow Startup / Boot: Black Screen Delay & Delay after logging in For some reason I can't preview my post when I use this title: I have tried removing all the punctuation, including the &, which doesn't work and have tried other titles with the same...
rojocru Windows XP Support 20 09-28-2014 06:17 AM
Black screen when accessing Safe Mode or Boot Menu
Hello! I'm facing an issue with my Windows 7 desktop (currently typing this from a laptop, as the desktop is no longer accessible): Basically, I was trying to get to safe mode to deactivate a graphics card (not important, as I never got the chance to do this). I tried restarting a couple of...
capt.planet Windows 7 , Windows Vista Support 1 12-30-2012 01:06 PM
Windows 7 black screen and cursor boot - Graphics card related
Hi all, heres a quick run down of my problem. about a month ago my pc started having errors at bootup. it would get as far as the desktop, then freeze the desktop, allowing me to still use my mouse but i couldnt select anything and the system would hang. After restarting on average about 5...
0kingskins0 Windows 7 , Windows Vista Support 4 10-06-2012 01:05 PM
[SOLVED] DRIVER_POWER_STATE_FAILURE; Black Screen during boot
After Windows logo screen goes black with mobile pointer reboot cycle follows. Assistance was attempted here: https://https://www.bleepingcomputer.com/forums/topic418599.html/page__pid__2408998__st__15#entry2408998 I was directed to this site for further assistance. perfmon /report would not...
StrandedProgres BSOD, App Crashes And Hangs 18 10-04-2011 05:46 AM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 04:14 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts