Go Back   Tech Support Forum > Alternative Computing > Mac Support

User Tag List

iMac login pw not working; can't reset using recovery mode & Terminal

This is a discussion on iMac login pw not working; can't reset using recovery mode & Terminal within the Mac Support forums, part of the Tech Support Forum category. I have an iMac a couple of years old. Can't give any specs because I am locked out of it.


Closed Thread
 
Thread Tools Search this Thread
Old 03-30-2017, 08:46 AM   #1
Registered Member
 
Join Date: Mar 2017
Posts: 2
OS: OS el Capitan



I have an iMac a couple of years old. Can't give any specs because I am locked out of it. I believe it is either el Capitan, not upgraded to Sierra.

I tried to login recently using a valid password. I couldn't get in. After several tries, I got in but a Keychain Access message saying "System was unable to unlock your login keychain" came up. I took a picture of that message, that's how I remember what it said. The message gave 3 options: Continue Log In, Create New Keychain, and Update Keychain Password. I didn't know what to do so I clicked on Continue Log In.

It got me to my main desktop, but another keychain message was still there. I didn't take a pic of that msg so I forget what that one was. It let me do something in Pages and I then turned off computer.

Next day, went to login and it seemed to take my password but only brought me back to login screen WITHOUT the text area to re-enter the password. It just gives me the options below to Sleep, Restart or Shutdown.

Online tips said to go to recovery mode, Terminal and to type in 'reset password'...did that and where it says "Select the volume containing the user account" there is NOTHING listed.

It seems like Keychain Access somehow didn't agree with my password I've been using for years and has locked me out?

I really don't want to lose everything by trying to reinstall the OS. Is there any hope?
Cactusgags is offline  
Sponsored Links
Advertisement
 
Old 03-30-2017, 12:27 PM   #2
Moderator - Alternative Computing Team
 
MartyF81's Avatar
 
Join Date: Jan 2013
Location: Chicago
Posts: 900
OS: Mac OS, Windows, iOS

My System


When you go into Recovery Mode, can you open disk utility? Does it show any disks?

Can you go to Terminal and run this: "diskutil list" and take a screenshot?

That will show a list of what Disks the system is seeing available.
__________________
MartyF81 is offline  
Old 03-30-2017, 01:03 PM   #3
Registered Member
 
Join Date: Mar 2017
Posts: 2
OS: OS el Capitan



Thanks for responding! Here's a pic of the Disk Utility. You see the Macintosh HD internal disk is greyed out :(

Sorry for the pic quality, I had to take it on my phone.

And I did as you said, with the 'diskutil list'... here you go.
Attached Images
  
Cactusgags is offline  
Sponsored Links
Advertisement
 
Old 03-30-2017, 02:20 PM   #4
Moderator - Alternative Computing Team
 
MartyF81's Avatar
 
Join Date: Jan 2013
Location: Chicago
Posts: 900
OS: Mac OS, Windows, iOS

My System


Interesting... I can't really read the pictures.. but it looks like it is seeing a disk.

When you reboot now... does it do the same thing? You still can't get to the desktop?

Keychain issues and repairs are something I am not familiar enough to make suggestions on comfortably.

I would suggest if you are able to get to the desktop.... back up your stuff externally so you don't lose it and then a complete disk wipe and install the OS from Internet Recovery. Someone else might have other suggestions.
__________________
MartyF81 is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] TL-WR702N not working in Router mode
Hi, I'm new here but my problem is maybe familiar with some of you. I bought a TP-Link TL-WR702N to be a router with a domain blocker, because the same feature in my wireless cable modem Cisco EPC3825 does not work (ISP confirmed). TP-Link is connected to Cisco by Ethernet cable from Lan 1...
Miia Modems/Cable/DSL/Satellite 7 07-30-2013 09:24 AM
WINDOWS 7 PRO - SAFE MODE AND RECOVERY NOT WORKING
Hi friends, Please help me. MY Lenovo G450 keeps on restarting. I have windows 7 pro. I already tried all options in safe mode but to no avail. I also tried ""recover from last known working configuration"" or something like that, it failed. I tried repair, diagnostics and all others but it...
allancan BSOD, App Crashes And Hangs 2 07-19-2013 08:16 AM
Big Icons, Safe Mode not working.
Hey all, So it first started when i turned on my computer, and everything was huge. Even the login page was huge. I tried to change my screen resolution, which did not work. So i checked my graphics card and it showed up to date. So I wanted to go into safe mode. I reset my comp hit f8, it...
Gunners Windows 7 , Windows Vista Support 8 05-30-2013 02:22 AM
HP System Recovery Disks not working
Hi I have a HP Pavillion dv6 notebook and it has the following problems: -Took 10 minutes to start -No access to Disk: D Recovery -No response from Disk Management -Cannot Shut Down -"Recovery to Factory Condition" not working -Norton scanning very slow and cannot detect any virus (already...
TKSyv Laptop Support 1 10-28-2012 09:03 AM
Black Screen After Windows Loading and Reset Buttons Stops Working
Here is My Problem: No Beeps or any Sound (I don't know my internal speaker working or not, It should be working as i have rarely got any problems, but this problem is huge). Usually i'm able to troubleshoot my problems but this one showing No Sign of errors or warnings like beeps or bod!!! ...
crashnburn Other Hardware Support 1 06-26-2011 11:28 PM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 01:50 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts