Go Back   Tech Support Forum > Alternative Computing > Mac Support

User Tag List

Digital photos no longer importing to iPhoto

This is a discussion on Digital photos no longer importing to iPhoto within the Mac Support forums, part of the Tech Support Forum category. After installing El Capitan i discovered that all photos from my camera no longer are imported to iPhoto but end


Closed Thread
 
Thread Tools Search this Thread
Old 10-09-2015, 07:48 AM   #1
Registered Member
 
Join Date: Jun 2014
Posts: 30
OS: Mac OSX 10.9.3



After installing El Capitan i discovered that all photos from my camera no longer are imported to iPhoto but end up in Photo. From there i cannot send them to iPhoto. This is after all, where i have all of my photos stored. Even after checking in iPhoto that all pictures from my camera should import to iPhoto they end up in Photo. I cannot see where i am supposed to change this. This is a fairly new problem so probably info on this is going to be sparse.
Mumonkan is offline  
Sponsored Links
Advertisement
 
Old 10-10-2015, 03:19 AM   #2
TSF Team, Emeritus
 
spunk.funk's Avatar
 
Join Date: May 2010
Location: Los Angeles
Posts: 40,523
OS: Windows 10 64 bit

My System


Update to the latest iPhoto: How To Install iPhoto in Yosemite or El Capitan (OS X 10.10 & 10.11) - Simple Help
__________________
Please press the Like link to right of any post you found helpful.
spunk.funk is offline  
Old 10-13-2015, 04:04 AM   #3
Registered Member
 
Join Date: Jun 2014
Posts: 30
OS: Mac OSX 10.9.3



For anyone confronted with this problem, do the following: Uncheck the box in Photo allowing import from camera and make sure in IPhoto that you check the boxes that the photos should import from this . I tried it out twice just to make sure and it works for me.
Mumonkan is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 06:45 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts