Go Back   Tech Support Forum > Alternative Computing > Mac Support

User Tag List

Backup my GMAIL with proper Labelling

This is a discussion on Backup my GMAIL with proper Labelling within the Mac Support forums, part of the Tech Support Forum category. hello everyone. I am using GMAIL and I have a MAC book pro with highsierra. My mail account contains multiple


Closed Thread
 
Thread Tools Search this Thread
Old 01-17-2018, 02:02 AM   #1
Registered Member
 
Join Date: Jan 2018
Posts: 2
OS:



hello everyone.
I am using GMAIL and I have a MAC book pro with highsierra. My mail account contains multiple labels disabling me to have them configured with the Mail application of my system. I have had tried this for past 3 months but couldn't move all the messages with properly sorted labels. I tried moving some 2000 messages to a new label- it starts syncing with apple mail and then, halts mid way. i have tried this multiple times.
I wanted to backup my mails through MAC mail. but I don't think that will be an easy task. I read it somewhere that IMAP clients don't handle quite good in case of messages more than 200.
I might do it it in 10 stages like 200 at a time so as to have completed with 2000 mails.
Any solution for this?
LJames is offline  
Sponsored Links
Advertisement
 
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
Data backup setup
Hello All, I have daily generated data send to an app in my 32 bit Win8.1 Prof system. I have configured this app to route all data from the Win8.1 desktop to an external NAS (from Synology) for permanent storage. I am getting another NAS (same OEM and configuration as the first NAS) to do...
SorcererStone Networking Support 3 07-09-2015 07:54 AM
[SOLVED] VCExpress Problem, Probably AppData\Permissions Problem?
I think it should be related to this forum because I think the problem is something with AppData \ Permissions which is related to Windows 7. I'm having a problem while running\installing Visual C++. The problem started 2 days ago, it did work before. When I'm trying to run I'm getting this...
benben12 Windows 7 , Windows Vista Support 8 02-09-2011 12:45 PM
I Have A Huge Need 2 BackUp
* * Hello :wave: I am the keeper of a huge family archive of all manner of priceless family history spanning more than a few generations. This archive continues to grow as my family continues to grow by leaps and bounds. I currently keep our treasured archive on 4 large external hard drives...
he1p_me! Windows XP Support 1 01-08-2011 10:31 PM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 07:44 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts