Go Back   Tech Support Forum > Alternative Computing > Mac Support

User Tag List

1Password not working on Firefox 55.0.2

This is a discussion on 1Password not working on Firefox 55.0.2 within the Mac Support forums, part of the Tech Support Forum category. I am currently running Firefox 55.0.2 on an iMac with El Capitan operating system. I find that 1Password no longer


Closed Thread
 
Thread Tools Search this Thread
Old 08-18-2017, 11:44 AM   #1
Registered Member
 
Join Date: Aug 2017
Posts: 3
OS: Mac El Capitan



I am currently running Firefox 55.0.2 on an iMac with El Capitan operating system.
I find that 1Password no longer works.
I have had multi discussions with agile Bits who put out 1Password, but they cannot figure out the problem.
I think it may have something to do with Firefox banning Java, but this is only a guess.
Anyone have any ideas?
fantc is offline  
Sponsored Links
Advertisement
 
Old 08-18-2017, 12:11 PM   #2
TSF Team, Emeritus
 
spunk.funk's Avatar
 
Join Date: May 2010
Location: Los Angeles
Posts: 40,527
OS: Windows 10 64 bit

My System


Try Firefox without Addons (Safe Mode) to see what is blocking it, https://support.mozilla.org/en-US/kb...sing-safe-mode
__________________
Please press the Like link to right of any post you found helpful.
spunk.funk is online now  
Old 08-18-2017, 12:47 PM   #3
Registered Member
 
Join Date: Aug 2017
Posts: 3
OS: Mac El Capitan



Thanks for the suggestion.
I will try it.
fantc is offline  
Sponsored Links
Advertisement
 
Old 08-18-2017, 01:02 PM   #4
Registered Member
 
Join Date: Aug 2017
Posts: 3
OS: Mac El Capitan



We don't have a safe mode on firefox on the Mac, so I disabled all the add ons and restarted Firefox.
Unfortunately, 1Password still did not work!
fantc is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
Ad Blockers not working in Firefox, Ubuntu
I was watching old series and episodes on a site in Firefox and it was infested with pop up hidden click ads. When I started playing the episodes, random windows opened itself in background. But didn't load. I thought Ghostery and adblock killed the pop ups anyways. So after watching the episodes,...
Gdn8Melbourne Linux Support 3 01-27-2016 03:00 PM
Search Engines not Working in IE or Firefox
A few days ago, all search engines stopped working on my computer on both IE and Firefox. Everything else works fine and I can surf the net using specific URLs but I can search for anything. I have tried a number of options and various anti-virus, spyware and malware scans but no infections are...
evanmaclean Networking Support 16 02-21-2012 04:13 PM
'Save image as' option is not working in Firefox 4.0 and later
I am using original Windows XP SP3 and firefox 4.0.1 installed. I have tried 'save image as' and 'save link as' options in Firefox. It is not working and it does not respond (stays idle) when I chose those option(s). The above 2 options are working in Firefox 3.0.19 version. I am using Kaspersky...
sudhakar35 Mozilla/Firefox Browsers 4 05-10-2011 06:58 AM
[SOLVED] Firefox isn't working
I was watching BMS on spike.com and making a google account when I suddenly had no internet connection. I checked my router and everything was working. I evne called my internet provider but they said everything was fine on their end. I turned on my other laptop and I got a connection there. I used...
Seyvagraen Mozilla/Firefox Browsers 2 05-10-2011 03:46 AM
[SOLVED] My internet explorer and Firefox are not working after I downloaded Google c
1. I have recently started using chrome. But now my IE8 and Firefox both are not running. The message comes that : unable to connect to server. 2. Also Chrome is not allowing any pop ups. It said that I do not have a plugin for Java 6. I went to the java site and could download...
naveenn Internet Explorer & Edge Forum 5 04-29-2011 04:23 AM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 02:53 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts