Go Back   Tech Support Forum > Alternative Computing > Linux Support

User Tag List

Unable to ping from linux machine to windows

This is a discussion on Unable to ping from linux machine to windows within the Linux Support forums, part of the Tech Support Forum category. Hello, Unable to ping from linux machine to windows 7 machine.The internet connection is working fine on windows machine.The outside


Closed Thread
 
Thread Tools Search this Thread
Old 05-02-2012, 12:42 AM   #1
Registered Member
 
Join Date: May 2012
Posts: 1
OS: windows 7 permium



Hello,

Unable to ping from linux machine to windows 7 machine.The internet connection is working fine on windows machine.The outside connections are working from windows machine but unable to connect from ubuntu.Please help
renjith.cr is offline  
Sponsored Links
Advertisement
 
Old 05-02-2012, 01:31 AM   #2
TSF Team, Emeritus
 
spunk.funk's Avatar
 
Join Date: May 2010
Location: Los Angeles
Posts: 40,272
OS: Windows 10 64 bit

My System


Moving your thread to the Linux forum for better results.
spunk.funk is offline  
Old 05-02-2012, 10:09 AM   #3
Manager
- Alternative Computing
- Design
 
wmorri's Avatar
 
Join Date: May 2008
Location: New York
Posts: 6,488
OS: Window 7/Ubuntu/Fedora/Backtrack 5

My System

Send a message via AIM to wmorri Send a message via MSN to wmorri

Hi,

Can you post the output for the following command:

Code:
ping <ipforwindows>
Please let this run for ten or so tries.

Then post the output for the follow:

Code:
traceroute <ipforwindows>
__________________


Linux Forever!|html5 boilerplate
wmorri is offline  
Sponsored Links
Advertisement
 
Old 05-02-2012, 10:17 AM   #4
Alternative Computing
Moderator
 
hal8000's Avatar
 
Join Date: Dec 2006
Location: United Kingdom
Posts: 2,754
OS: Linux Mint 17.3 (KDE 4.14), Debian 8, Arch. Languages: Python3, Javascript, CSS3, HTML, Bash

My System


In addition to what wmorri has requested, can you also post output from


ifconfig (from Ubuntu)


ipconfig /all (from windows)
__________________
hal8000 is offline  
Old 05-08-2012, 12:55 PM   #5
Registered Member
 
Join Date: May 2012
Posts: 23
OS: Win7



Please check your /etc/resolv.conf file , in which Gateway and Nameservers are specified
Velan-Support is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
happili.com virus
Hi, I wrote yesterday that believe i have the happili.com virus and cannot remove it. I was told to follow the pre-post instructions. However, I could not run dds.scr. It would open ans tell me to wait. It said the scan should not last more than 3 minutes. But it never ended and I could not close...
sharkfan12 Resolved HJT Threads 23 04-17-2012 12:38 PM
"System Fix" virus hijacked computer
Hello, I’ve got a computer infected with the “System Fix” Virus. I believe the OS is Windows XP Professional. Searching the Tech Support Forum lead me to this thread: https://www.techsupportforum.com/forums/f50/im-in-trouble-614906.html Since that thread is getting quite long, I figured...
SilentJim Resolved HJT Threads 48 12-02-2011 08:10 AM
Can someone help me see what's up?
I'm a real computer noob I don't know exactly what's going on but ill try to describe it, mostly I'm concerned about a keylogger though. The other problems are every now and then on Google I'll click a link and I'll get sent to some random website, sometimes outta nowhere a new tab will open up to...
soboman Virus/Trojan/Spyware Help 13 05-13-2011 02:20 PM
Aggravating Google Redirect Virus on Wife's Computer
my wife's laptop suddenly is getting the redirect on google searches. i know this is one of your common problems to fix. i had the same problem on my computer about a year ago and your help was the only way i got rid of it on my computer. this computer runs updated version of webroot securities....
scott1nc Inactive Malware Help Topics 36 04-20-2011 04:27 AM
Virus keeps redirecting google and bing to other sites.
After opening a "bad" site two days ago, a virus/malware keeps redirecting google and Bing searches to other sites. The Google page comes up but then when you click on a link, it redirects you to a page you don't want. Also keep getting a script error that concides with a "site visited" going to...
tommylow97 Resolved HJT Threads 65 04-13-2011 08:03 PM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 03:28 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts