Go Back   Tech Support Forum > Microsoft Support > Microsoft Office support

User Tag List

Problem with OutLook after Windows Auto Update

This is a discussion on Problem with OutLook after Windows Auto Update within the Microsoft Office support forums, part of the Tech Support Forum category. In W10: I'm using: MS Pro Plus 2010 And the following problem with Outlook, occurred after an Automatic Windows Update.


Reply
 
Thread Tools Search this Thread
Old 01-23-2020, 07:16 AM   #1
Registered Member
 
Join Date: Aug 2012
Posts: 46
OS: Windows 7 Pro



In W10: I'm using: MS Pro Plus 2010
And the following problem with Outlook, occurred after an Automatic Windows Update.

After opening Outlook, if you click on an email-title,
(in the top-right section that list all the emails that you've received)
and then delete it, then it usually deletes OK, but then...

...3 Popups Appear...
1: File Download: Getting File Info / Estimated time left, etc (with a barometer)
2: File Download: Do you want to save this file
Name: {11DBF7CA-43D5-47DD-8435-705E9E34E164}.html
(NB: this file name changes each time)
Type: FireFox HTML Document 6.40 KB
From: C:\Users\mac\AppData\Local\Microsoft\Windo...
3: The required file MSHTML.dll cannot be found in your path. Install Microsoft Outlook again

Closing Popup 2: Closes popup 1
and may let you continue deleting other emails, but the same popups will keep appearing, and at some point, it wont display the contents of an email in the bottom-right-window

Closing Popup 3:
Closes Outlook, but it may (or may not) automatically re-load.
Either way, the problem occurs each time you open Outlook.

Is the solution to re-install Outlook ?
If so:
Do I need to remove Outlook first ?
And can I remove just Outlook, without having to remove MS Pro Plus 2010 ?
Will re-installing Outlook, remove any of my saved emails, setup preference, email-accounts, address-book, etc,.

Many thanks
mean_mr_mustard is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 01-23-2020, 07:33 AM   #2
Registered Member
 
Join Date: Aug 2012
Posts: 46
OS: Windows 7 Pro



I also noticed the my system clock was an hour late, even though it's set to get the correct time from the net, but this corrected itself after a few days.
mean_mr_mustard is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 10:35 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts