Go Back   Tech Support Forum > Microsoft Support > Microsoft Office support

User Tag List

Always check spelling before sending check box not saving

This is a discussion on Always check spelling before sending check box not saving within the Microsoft Office support forums, part of the Tech Support Forum category. So I have this problem, I have a user that have to check that box every time he open outlook


Closed Thread
 
Thread Tools Search this Thread
Old 12-17-2015, 07:22 AM   #1
Registered Member
 
Join Date: Jan 2014
Posts: 21
OS: Win 7 Pro



So I have this problem, I have a user that have to check that box every time he open outlook for always check spelling before sending, it won't save the setting when I close it, my last resort would be a new profile but I want to try get help here first since google wasn't very helpful

We use outlook 2010 and the PC is part of a domain, I also tried checking the web outlook but the option is not there.

He is the only user having this problem and to be honest I have never seen this problem before.
Techie1974 is offline  
Sponsored Links
Advertisement
 
Old 12-17-2015, 08:15 AM   #2
Team Manager
Microsoft Support
 
Corday's Avatar
 
Join Date: Mar 2010
Location: Midlands of South Carolina
Posts: 25,710
OS: Windows10. In the past CP/M, DOS, Windows 95, 2000, 98SE, ME, Vista & Windows 7

My System


After making the selection to always check, hit "Spelling and Autocorrect". If those settings are the same as the other units, hit "Advanced" (under Proofing) and correlate those settings also. I'm assuming all users have the same Office version.
__________________

The stability of an OS is in direct proportion to the stability of the user.
Corday is offline  
Old 12-17-2015, 09:15 AM   #3
Registered Member
 
Join Date: Jan 2014
Posts: 21
OS: Win 7 Pro



Yeah we all using outlook 2010, so I went to the users PC when I click on spelling and autocorrect I see proofing and advance are greyed out, my outlook doesn't have that problem.
Techie1974 is offline  
Sponsored Links
Advertisement
 
Old 12-17-2015, 09:39 AM   #4
Registered Member
 
Join Date: Jan 2014
Posts: 21
OS: Win 7 Pro



Well I found the problem, turns out the update KB3114409 was forcing outlook to start on safe mode, uninstalled the update and problem fixed.
Techie1974 is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] help!!!! guy gone crazy with bluscreans!!!:@:@
i have an intel dh55hc motherboard in my pc i built my pc during summertime and at that time i got the patriot ram ... the whole stock had problems .. (they work with onestick bt the pc wont boot with 2 sticks) so i had a stick of 2gigs of that ram .. then i upgraded it with a kingston ram ..and...
avok95 Motherboards, Bios & CPU 21 11-17-2013 06:14 AM
My pc is messed up ?
Hi guys.. for sometime now i have been getting error messages, e.g firefox has stopped responding. and every program i use i get this message, explorer.exe has stopped working and then it makes the screen flash. i have also been having bsod problems (ntoskml.exe). i have tryed re-installing windows...
iciboy Motherboards, Bios & CPU 29 04-29-2011 12:38 AM
Antivirus Antimaleware 2011!
Hello everyone, A few days ago my computer was being slow, requiring frequent restarts, freezing a lot, etc etc. Today I got Antivirus Antimaleware 2011 madness popping up on my computer telling me that I had tons of viruses, I am going to die, world is going to hell in a handbasket and...
lolerary Inactive Malware Help Topics 11 04-03-2011 06:35 PM
[SOLVED] Very random BSOD for about six months now
hey guys i'm new here but not new to forums this is my fourth membership i think, and would really appreciate some help. My computer without warning will shut down. Occasionally it will display a bsod but mostly not. After it shuts down, it will reboot. the shut downs are so random its hard to...
Clavis BSOD, App Crashes And Hangs 13 03-01-2011 12:59 PM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 10:19 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts