User Tag List

[SOLVED] sending email

This is a discussion on [SOLVED] sending email within the Internet Explorer & Edge Forum forums, part of the Tech Support Forum category. hello all, easy one for you i am sure. see attached


Closed Thread
 
Thread Tools Search this Thread
Old 01-30-2011, 03:56 AM   #1
Moderator Hardware Team
 
oscer1's Avatar
 
Join Date: Jan 2010
Location: wisconsin
Posts: 12,892
OS: windows 10

My System


hello all,

easy one for you i am sure. see attached
Attached Thumbnails
Click image for larger version

Name:	email.jpg
Views:	35
Size:	207.4 KB
ID:	86191  
__________________

Mark thread solved under thread tools when issue has been resolved.
oscer1 is offline  
Sponsored Links
Advertisement
 
Old 01-30-2011, 04:48 AM   #2
TSF Emeritus
 
Go The Power's Avatar
 
Join Date: Mar 2007
Location: South Australia
Posts: 15,079
OS: Windows 8.1



Hello Oscer,

What is your email program? Have you set it as your default?
Go The Power is offline  
Old 01-30-2011, 08:51 AM   #3
Moderator Hardware Team
 
oscer1's Avatar
 
Join Date: Jan 2010
Location: wisconsin
Posts: 12,892
OS: windows 10

My System


hello,
yeh should of gave more info, windows live 11, and yes it is defualt.
__________________

Mark thread solved under thread tools when issue has been resolved.
oscer1 is offline  
Sponsored Links
Advertisement
 
Old 01-30-2011, 09:26 AM   #4
CCT
Helper
 
CCT's Avatar
 
Join Date: Mar 2009
Posts: 4,126
OS: abacus



Internet Explorer Newsgroup FAQs
CCT is offline  
Old 01-31-2011, 03:13 AM   #5
Moderator Hardware Team
 
oscer1's Avatar
 
Join Date: Jan 2010
Location: wisconsin
Posts: 12,892
OS: windows 10

My System


i reset ie, still the same , fire fox works to send link. i think this happened when i updated windows live mail to 11 not sure though do not use it to often.
__________________

Mark thread solved under thread tools when issue has been resolved.
oscer1 is offline  
Old 01-31-2011, 06:16 PM   #6
Moderator Hardware Team
 
oscer1's Avatar
 
Join Date: Jan 2010
Location: wisconsin
Posts: 12,892
OS: windows 10

My System


hello, i have managed to get it working. thanks for your time.
__________________

Mark thread solved under thread tools when issue has been resolved.
oscer1 is offline  
Old 02-01-2011, 02:08 AM   #7
TSF Emeritus
 
Go The Power's Avatar
 
Join Date: Mar 2007
Location: South Australia
Posts: 15,079
OS: Windows 8.1



Thats good to hear if the problem comes back just let us know and we will have a look for a solution.
Go The Power is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
Setting up email in Outlook 07
Hi my work has just set up a new email address for me and they have given me the pop3 details but was told to use my service providers smtp which is virginmedia.com you can send an email to my new address but if i send an email in the from field they see my virginmedia email address instead of...
sammyx85 Microsoft Office support 2 02-01-2011 07:05 PM
[SOLVED] Desktop Computer Disco's while laptop is on internet...
Ok weird situation but Im hoping all you smart guys out there can help me lol I have a Desktop computer running Windows XP. 2 Weeks ago I bought a laptop that has windows 7 on it and changed my router from the one I was running to a Belkin n150 wireless router so I could be free to roam...
Book1985 Networking Support 33 01-27-2011 05:27 PM
Outlook 2003 sends test email OK but not email message
Hi, I cannot send outgoing email from Outlook 2003. I am able to receive email with no problems. When trying to send email I get an error stating "sending error received (0x800CCC0F)"The connection to the server was interupted... the server responded 553.5.1 ?? does not exist E2110" I have...
Podling Microsoft Office support 9 01-24-2011 02:28 PM
[SOLVED] Outlook 2007: two profiles two email addresses, act as if one
I have 2 different outlook 2007 profiles. Each has a different name and email address. Each email address has a different password, but all emails sent from one show as sent from the other as well.Incoming emails addressed to one address also appear in the other profile's inbox. I have set...
solar456 Microsoft Office support 2 01-09-2011 04:06 PM
Email hyper links clicked open up ie instead of outlook new mail page***
I click on a mailto: hyperlink (someones email address link) either in email or on a web page and it opens up a blank Internet Explorer page instead of a new email page in outlook. I have vista ultimate 64 and run office outlook 07. I can see outlook has its self checked as default program....
dan__ Windows 7 , Windows Vista Support 1 01-07-2011 11:31 PM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 04:39 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts