Go Back   Tech Support Forum > Microsoft Support > Internet Browsers and Email > Internet Explorer & Edge Forum

User Tag List

[SOLVED] Can only connect to https with IE

This is a discussion on [SOLVED] Can only connect to https with IE within the Internet Explorer & Edge Forum forums, part of the Tech Support Forum category. Internet explorer "can't display the webpage" for anything but https sites, but firefox can. Itunes cannot connect to the store


Closed Thread
 
Thread Tools Search this Thread
Old 12-28-2009, 03:20 PM   #1
Guest
 
Join Date: Jun 2009
Posts: 3
OS:



Internet explorer "can't display the webpage" for anything but https sites, but firefox can. Itunes cannot connect to the store either. I have tried various scans etc. but to no avail...
heisthorn is offline  
Sponsored Links
Advertisement
 
Old 12-28-2009, 06:27 PM   #2
TSF Emeritus
 
Go The Power's Avatar
 
Join Date: Mar 2007
Location: South Australia
Posts: 15,079
OS: Windows 8.1



What version of IE do you have?

What security programs do you have installed?

What previous security programs did you have?

Are you using a router?
Go The Power is offline  
Old 12-29-2009, 12:45 AM   #3
Guest
 
Join Date: Jun 2009
Posts: 3
OS:



I have the latest version of IE, AVG and MalwareBytes are what i have for security, and yeah, i use a router.
heisthorn is offline  
Sponsored Links
Advertisement
 
Old 12-29-2009, 03:39 PM   #4
Guest
 
Join Date: Jun 2009
Posts: 3
OS:



Hmm... i don't know what i did, but i got it to work now thank you for your time anyway.
heisthorn is offline  
Old 12-29-2009, 07:14 PM   #5
TSF Emeritus
 
Go The Power's Avatar
 
Join Date: Mar 2007
Location: South Australia
Posts: 15,079
OS: Windows 8.1



Glad to hear you solved it
Go The Power is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 06:08 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts