Go Back   Tech Support Forum > Microsoft Support > Internet Browsers and Email > Internet Explorer & Edge Forum

User Tag List

Internet Explorer does not work but firefox works perfectly

This is a discussion on Internet Explorer does not work but firefox works perfectly within the Internet Explorer & Edge Forum forums, part of the Tech Support Forum category. i was just reading a thread with the exact same title as this one but there was no solution to


Closed Thread
 
Thread Tools Search this Thread
Old 06-23-2008, 05:09 PM   #1
Guest
 
Join Date: Jun 2008
Posts: 3
OS:



i was just reading a thread with the exact same title as this one but there was no solution to this problem.....on my partners computer running win xp home, heres what happened

One day she was doing her thing as per usual and the next she turned it on and internet explorer was doing the whole "Internet Explorer Cannot Display Page"

so after much frustration and going through the connection settings,deleting temp files,running ie7 with no addons...there was no success... i uninstalled ie7 and tried using the ie6.....same thing happened!

i re-installed ie7 and again no luck!

CAN SOMEBODY PLEASE HELP ME!!!!!
slditn is offline  
Sponsored Links
Advertisement
 
Old 06-28-2008, 11:25 PM   #2
TSF Emeritus
 
Go The Power's Avatar
 
Join Date: Mar 2007
Location: South Australia
Posts: 15,079
OS: Windows 8.1



https://blogs.msdn.com/ie/archive/2006/06/12/628499.aspx
Go The Power is offline  
Old 06-29-2008, 08:46 AM   #3
Registered Member
 
XEyedBear's Avatar
 
Join Date: Jun 2008
Location: Winchester (the oldest one)
Posts: 221
OS: Win10/64 bit; Mint 19.2 Cinnamon-64, OS X El Capitan;


Send a message via MSN to XEyedBear Send a message via Skype™ to XEyedBear

Surely this (condition described in the title) has always been true?

Is Firefox 'verboten' on your partner's computer? If not, why not use that? It doesn't solve the problem with IE7 (the only real solution is to not use it), but it does avoid the frustration.
XEyedBear is offline  
Sponsored Links
Advertisement
 
Old 06-30-2008, 08:45 PM   #4
Guest
 
Join Date: Jun 2008
Posts: 3
OS:



she prefers internet explorer.....would possily like it solved if anone can help!
slditn is offline  
Old 07-02-2008, 06:02 PM   #5
TSF Emeritus
 
Go The Power's Avatar
 
Join Date: Mar 2007
Location: South Australia
Posts: 15,079
OS: Windows 8.1



did you try the link i posted
Go The Power is offline  
Old 07-03-2008, 02:04 AM   #6
Guest
 
Join Date: Jun 2008
Posts: 3
OS:



yup, didnt work
slditn is offline  
Old 11-29-2008, 12:21 PM   #7
Guest
 
Join Date: Nov 2008
Posts: 1
OS:


Confused

Dude i found out how to do it. i think. it works for me. Go on to internet porperties then connections, then click on the LAN settings and undo anything that has got anything to do with proxy settings. THe only one that was ticked for me was the top one.
Praxsta is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 06:21 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts