Go Back   Tech Support Forum > Microsoft Support > Internet Browsers and Email > Internet Explorer & Edge Forum

User Tag List

IE8 won't work, but Firefox works fine

This is a discussion on IE8 won't work, but Firefox works fine within the Internet Explorer & Edge Forum forums, part of the Tech Support Forum category. I'm running Windows XP, Service Pack 3, 2002 version, Internet Explorer 8. Whenever I try and run Internet Explorer, it


Closed Thread
 
Thread Tools Search this Thread
Old 12-07-2009, 12:21 PM   #1
Guest
 
Join Date: Dec 2009
Posts: 2
OS:



I'm running Windows XP, Service Pack 3, 2002 version, Internet Explorer 8. Whenever I try and run Internet Explorer, it says that it can't display the page, for whatever reason, suggesting I diagnose connection problems. I've uninstalled all the toolbars I can find, but that doesn't help a bit. Yet I can properly browse the internet perfectly fine with Firefox 3.5.

It's worth noting two things: I recently had a virus infect the computer, posing as antispyware, which I had to wrestle with for an entire morning before Spybot S&D got rid of it. The second is that the MSHTML.DLL (when i use the command regsvr32 mshtml.dll in the Run window) "loads, but the DLLRegisterServer entry point was not found. This file can not be registered."

Is there anything I can do about this? Any more information you might need?
pl4t0 is offline  
Sponsored Links
Advertisement
 
Old 12-07-2009, 02:48 PM   #2
Guest
 
Join Date: Dec 2009
Posts: 2
OS:



I actually fixed the problem myself:

I went to 'Internet Options' -> 'Connections' -> 'LAN Settings' -> and unchecked the proxy server option. Worked like a charm. (however, I think this is only for some types of internet connections. As in, it might not work for everyone, but probly will)
pl4t0 is offline  
Old 12-10-2009, 12:42 AM   #3
Registered Member
 
Join Date: Jul 2008
Posts: 12
OS: Windows 7 home premium 64bit



ive had the exact same happen to me, but was infected despite having kaspersky, feel stupid after seeing how easy the fix was.
gamer4lyf is offline  
Sponsored Links
Advertisement
 
Old 12-18-2009, 05:54 AM   #4
Guest
 
Join Date: Dec 2009
Posts: 5
OS:



This worked like a charm for me as well. I had tried eveything prior and nothing else worked. Would the virus have made that change??
Mo101 is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 12:37 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts