User Tag List

Can't Log Into Secure Sites

This is a discussion on Can't Log Into Secure Sites within the Internet Explorer & Edge Forum forums, part of the Tech Support Forum category. I've had this problem for about a year now, and I've tried everything I could think of. Every time I


Closed Thread
 
Thread Tools Search this Thread
Old 03-16-2006, 10:27 PM   #1
Guest
 
Join Date: Mar 2006
Posts: 1
OS:


Question

I've had this problem for about a year now, and I've tried everything I could think of. Every time I try logging into a secure site it gives me this message:


Action canceled
Internet Explorer was unable to link to the Web page you requested. The page might be temporarily unavailable.

--------------------------------------------------------------------------------

Please try the following:

Click the Refresh button, or try again later.

If you have visited this page previously and you want to view what has been stored on your computer, click File, and then click Work Offline.

For information about offline browsing with Internet Explorer, click the Help menu, and then click Contents and Index.




Internet Explorer



-------------


Any ideas on how I could fix this are welcome. If it matters I'm using a laptop on a netgear wireless connection.
BrandonJW is offline  
Sponsored Links
Advertisement
 
Old 03-23-2006, 08:32 AM   #2
TSF Team Emeritus
Microsoft Support
 
Geekgirl's Avatar
 
Join Date: Jan 2005
Location: Pennsylvania
Posts: 15,478
OS: XP Home SP3 x3 /XP Pro SP3/Vista Ultimate SP2/Win7 Pro 64-BIT


Welcome to TSF

Please read over these links

https://support.microsoft.com/?kbid=813444

https://support.microsoft.com/?kbid=303807


In Internet Explorer -
1. Tools > Internet Options > Advanced
2. Scroll down to the Security Settings.
3. Make sure that the two boxes are checked that say
"Enable SSL 2" or "Enable SSL 3".
Try your secure sites.
__________________
Geekgirl is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 06:45 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts