Go Back   Tech Support Forum > Security Center > Virus/Trojan/Spyware Help

User Tag List

Virus confusion

This is a discussion on Virus confusion within the Virus/Trojan/Spyware Help forums, part of the Tech Support Forum category. My laptop is a Surface pro 3, running the latest windows 10, Office 2013 Pro with Bitdefender Total Security and


Closed Thread
 
Thread Tools Search this Thread
Old 06-09-2017, 12:21 AM   #1
Registered Member
 
Join Date: Oct 2012
Location: SWITZERLAND
Posts: 138
OS: WIN 7 PROF 32 BIT & WIN 7 HOM 64 BIT



My laptop is a Surface pro 3, running the latest windows 10, Office 2013 Pro with Bitdefender Total Security and recently the free version of Malwarebytes. My phone a Lumia 950. I have several email accounts, two from my internet provider and two using my own domain, hosted by the same provider.

Over the past several months the amount of spam has dramatically increased, especially on the accounts from my own domain. Generally identified as spam and sometimes picking up legitimate mail. This has been annoying but with now success in preventing it, I have simply put up with it.

However, more recently, I have received notices from my provider, that some messages with attachments containing virus were blocked. As I check the sender it is my domain, but not one of my email address. And very recently an old Facebook account was reactivated, but not by me.(for this I have notified Facebook but have not yet received a reply).

It is not uncommon for me to receive fake messages addressed to my domain but not acctually one of my emails. However the current notices reflecting messages sent from my account is more of a problem for me.

Detail scans from both Malwarebytes and bitdefender say all ok. Can you help?
ZPITA is offline  
Sponsored Links
Advertisement
 
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] Computer screen has no signal when booting
Hi My computer would seem like it is starting up (fans turning and lights blinking) but my computer screen doesn't receive any signal. When the screen display comes back, a Windows Error Recovery menu would show up. Any form of help will be appreciated. :smile: Thank you.
karhn Windows 7 , Windows Vista Support 8 09-27-2014 12:17 AM
Suspecting infection deep in the system
I've had a major problem with my laptop for quite a while now. When I launch certain programs I get the following error -> X.exe - Application Error The application failed to initialize properly (0xc000007b) Click OK to terminate the application. This error comes up if I try to start my...
Starenigma Resolved HJT Threads 17 05-01-2013 04:04 AM
Problems
I believe I have some corruption and/or malware on this system. Its an overall pain in the butt. Here is DDS: DDS (Ver_2012-11-20.01) - NTFS_x86 Internet Explorer: 9.0.8112.16450 BrowserJavaVersion: 10.5.1 Run by Josh at 9:20:56 on 2012-12-01
Jtsou Inactive Malware Help Topics 48 12-21-2012 06:55 AM
xp security 2011/ malware removal tool
hello fellow tech heads i've had a day from hell trying to remove the above trojan. none of the things found on the net worked for me like booting into safe mode as the virus was still active and stopping things. blocking task manager so i took things into my own hands and downloaded rkill which...
dragon-lilly Resolved HJT Threads 31 05-26-2011 03:18 PM
computer freezes redirects to different sites on google
Please help. My computer has been running slow and many times when I upload a page it says it is not responding. The other issue is that when I do a search on google and click on the correct search,it directs me to another soliciting site. I have tried to run GMER both ways and it just will not...
lubo1 Inactive Malware Help Topics 8 02-21-2011 09:28 PM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 01:22 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts