Go Back   Tech Support Forum > Security Center > Virus/Trojan/Spyware Help

User Tag List

Slow internet connection caused by a virus?

This is a discussion on Slow internet connection caused by a virus? within the Virus/Trojan/Spyware Help forums, part of the Tech Support Forum category. I have a problem regarding about my internet connections stability. Lately, I've been having this " timeouts " where the


Closed Thread
 
Thread Tools Search this Thread
Old 11-01-2015, 08:33 AM   #1
Registered Member
 
Join Date: Nov 2015
Posts: 3
OS: Windows 7 32bit Ultimate



I have a problem regarding about my internet connections stability. Lately, I've been having this " timeouts " where the connection keeps disconnecting and connecting every 10 seconds . For example, I enter a website with no problems whatsoever, then for about 5-10 seconds after, it would just suddenly either ; slow down, timeout, lose connection.

Also, I cannot play online games anymore since every time I would join a server it would just DISCONNECT me always. Although there is one time that my connection went stable without any interruption for about 12 HOURS once, in my two weeks of suffering, but that's it.

Before the incident happened, I installed some programs called "WTFast" so that I could change only the FLAG of my teamspeak account; A program called "Cheat Engine" to change my internet speed for double ( Even though that's probably just BS ) and typed " ipconfig/release" for my IP. Although I am skeptical as to whether it might be a virus or something since I uninstalled all of those programs that could interfere with the connection, AND, did a run on a anti-malware and deleted all of the supposedly caught "virus".

Does anybody have an idea as to where/what might be the root of the problem ? My connection has been like this for two weeks. Also, here is a list of specs that I got from ipconfig/all, maybe it could help.

Windows IP Configuration

Host Name . . . . . . . . . . . . : my-PC
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
DNS Suffix Search List. . . . . . : smartbro.net

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . : smartbro.net
Description . . . . . . . . . . . : NVIDIA nForce 10/100 Mbps Ethernet
Physical Address. . . . . . . . . : 40-61-86-BD-38-18
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::249c:d5f0:3630:bc33%11(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.254.255(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.224.0
Lease Obtained. . . . . . . . . . : Sunday, November 01, 2015 11:22:44 PM
Lease Expires . . . . . . . . . . : Sunday, November 08, 2015 11:22:44 PM
Default Gateway . . . . . . . . . : 192.168.224.1
DHCP Server . . . . . . . . . . . : 192.168.224.1
DHCPv6 IAID . . . . . . . . . . . : 239100294
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-1C-82-8A-07-40-61-86-BD-38-18

DNS Servers . . . . . . . . . . . : 121.1.3.81
121.1.3.16
121.1.3.66
NetBIOS over Tcpip. . . . . . . . : Enabled

Tunnel adapter isatap.smartbro.net:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . : smartbro.net
Description . . . . . . . . . . . : Microsoft ISATAP Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Teredo Tunneling Pseudo-Interface:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

PS: Link to my previous thread regarding about the same issue https://www.techsupportforum.com/foru...p-1060026.html
ChiLongQua is offline  
Sponsored Links
Advertisement
 
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
Drive-by Download Site Infection(s)?
Hi, I have been asked by my neighbour to take a look at her laptop. From what she has told me, she was using the laptop when a 'chat window' popped open that had some guy in it claiming to be there to provide IT support. He apparently connected remotely to the machine and did who knows what. He...
mev Inactive Malware Help Topics 11 07-24-2015 07:07 PM
Help with virus/malware
So it all seemed to start about 3 or 4 weeks ago when I got a virus that looked like an antivirus program (i forget the name off the top of my head) and wanted me to give money to purchase the software and get rid of the viruses it said I had. I looked online and found it was a virus. It wouldn't...
tm226 Resolved HJT Threads 44 09-12-2013 04:20 AM
DAILY BSOD's FOR MONTHS-PLS. HELP!!
Hi Moderators: I've been having a BSOD problem with my Dell Studio540 desktop for months now and finally have some time to try and fix the problem. :banghead: It's my main computer and I use for business as well as personal. Per "JCGRIFF2"'s instructions on BSOD posting, here are the...
BIGBEARJEDI BSOD, App Crashes And Hangs 1 03-03-2013 12:20 PM
Virus slowing down my PC and blocking me out to remove it.
Hi. I've been having this problem with a virus for sometime now it is slowing down my computer blocks me to use famous antiviruses websites and i keep getting this msg telling me that MBAM cough a Trojan.Downloader virus in system32 i keep getting it like every 15 minutes and i have alot of...
Znoti Resolved HJT Threads 15 04-18-2012 02:49 PM
Bsod problems--vista
∑ OS - Vista/ Windows 7 ? Vista ∑ x86 (32-bit) or x64 ? 32-bit ∑ What was original installed OS on system? Vista ∑ Is the OS an OEM version (came pre-installed on system) or full retail version (YOU purchased it from retailer)? OEM ∑ Age of system (hardware) 1-2 Years? ∑ Age of OS installation...
a7xcoreya7z BSOD, App Crashes And Hangs 5 05-23-2011 06:11 PM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 11:45 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts