Go Back   Tech Support Forum > Security Center > Virus/Trojan/Spyware Help

User Tag List

I think I got rid of my virus, but I'm still experiencing some issues

This is a discussion on I think I got rid of my virus, but I'm still experiencing some issues within the Virus/Trojan/Spyware Help forums, part of the Tech Support Forum category. Hello, everyone. New user here. I thought I would try coming here for help. This is the first time I've


Closed Thread
 
Thread Tools Search this Thread
Old 03-08-2016, 10:59 AM   #1
Registered Member
 
Join Date: Mar 2016
Posts: 2
OS: Windows 7 Home Premium Service Pack 1



Hello, everyone. New user here. I thought I would try coming here for help. This is the first time I've had issues with my computer that I couldn't resolve myself, and I'm pretty worried. I'm not an expert by any stretch of the imagination. Usually I'm able to get rid of any problems with Malware Bytes, CCleaner, Microsoft Security Essentials, and Panda Free Antivirus. Today though, on my Windows 7 Home Premium Service Pack 1, I was doing something I know I probably shouldn't have been doing, I was exploring kickass torrents and I got hit pretty hard by a virus when I clicked on a (fake?) green download button. I feel stupid, and I'm angry with myself, but that won't accomplish anything so I'm getting positive and I want to solve this. Anyway, my browser was being hijacked (I think), so I unplugged my internet and cleared my browser history completely in an attempt to prevent my information from being stolen. M.S.E, and Panda AV were pretty useless in preventing any of this, and didn't detect anything while it was happening. I turned my computer back on and downloaded Malware Bytes, (I normally have it but I got rid of it for some stupid reason) and it immediately started detecting a whole mess of stuff. I tried uninstalling some of the recent programs that were installed by the (malware?), and that somehow installed a bunch more viruses and malware onto my computer. Eventually though I was able to get rid of, what I thought was everything by uninstalling things, and the help of Malware Bytes. Now though, when I'm playing this game my desktop randomly flashes visibly through the game screen for a split second. It's like it's alt+tabbing back and forth in a fraction of a second. Also, clicking the (left or right mouse button, I don't know specifically which) can sometimes switch me to my desktop. Other issues I seem to be having sporadically is longer load times for games, and 1 time my computers boot time was drastically longer than it should have been (I have an SSD), but that hasn't happen a second time. I've read some of the stickys, so forgive me if I'm not doing something correctly, but I've download dds and attached the "attach.txt" file that I did just before coming here, and the "dds.txt" is attached as well. I know it said to do those before doing anything, but I'm dumb and didn't know, so I hope they help in some way at least.
Attached Files
File Type: txt attach.txt (10.0 KB, 18 views)
File Type: txt dds.txt (24.4 KB, 19 views)
Plausiblejosh is offline  
Sponsored Links
Advertisement
 
Old 03-11-2016, 12:38 PM   #2
Registered Member
 
Join Date: Mar 2016
Posts: 2
OS: Windows 7 Home Premium Service Pack 1



Bump. I'm still having this problem. I've since tried reinstalling my keyboard, mouse, and GPU drivers, but that didn't help. Unless I'm suppose to uninstall them first? I don't know how I would do that since Windows keeps downloading drivers when ever I comeback from a reset after deleting them. I even have Windows Update set to not automatically download stuff, but it does it anyway, internet connection, or none.
Plausiblejosh is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
One more time-Let's go after the hidden virus that I can't get rid of
I have a hidden virus that just will not go away. I had it on an 8GB thumb drive and thought that I had killed it, but other copies are still in abundance. The virus consisted of three files: (1) about 235MB; (2) & (3) about 1GB each, but there may be more. I have run all the scanners you requested...
pbone_tsf Inactive Malware Help Topics 1 07-01-2014 10:46 AM
Not sure if I've gotten rid of virus
I've recently had a virus where I would get pop-ups in my browser and it kept telling me to update my browser but I already know it's the virus and not the actual software page. I ran my PC in safe mode and got rid of the viruses using Super AntiSpyware and Malware bytes, and it says their gone,...
Jackie0433 Inactive Malware Help Topics 2 02-18-2014 01:13 PM
Help with virus/malware
So it all seemed to start about 3 or 4 weeks ago when I got a virus that looked like an antivirus program (i forget the name off the top of my head) and wanted me to give money to purchase the software and get rid of the viruses it said I had. I looked online and found it was a virus. It wouldn't...
tm226 Resolved HJT Threads 44 09-12-2013 04:20 AM
Suspecting infection deep in the system
I've had a major problem with my laptop for quite a while now. When I launch certain programs I get the following error -> X.exe - Application Error The application failed to initialize properly (0xc000007b) Click OK to terminate the application. This error comes up if I try to start my...
Starenigma Resolved HJT Threads 17 05-01-2013 04:04 AM
I think I have a virus, but I'm not sure. If it is a virus, how do I get rid of it?
My Windows 7 PC has recently been infected with the virus 'Win 7 Internet Security 2012' I've successfully removed the virus, so I decided to download Spyware Doctor, but my laptop restarted during the downloading process. I've tried downloading it again. Then my laptop just shut down. I tried...
beebby Windows 7 , Windows Vista Support 1 12-30-2011 06:11 PM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 01:12 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts