Go Back   Tech Support Forum > Security Center > Virus/Trojan/Spyware Help

User Tag List

Crdownload virus?

This is a discussion on Crdownload virus? within the Virus/Trojan/Spyware Help forums, part of the Tech Support Forum category. I've been going to www(dot)ssyoutube(dot)com to download youtube video but i accidentally added another s and when it loaded it


Closed Thread
 
Thread Tools Search this Thread
Old 04-18-2015, 04:51 AM   #1
Registered Member
 
Join Date: Apr 2015
Posts: 1
OS: OSX v10.8


EEK!

I've been going to www(dot)ssyoutube(dot)com to download youtube video but i accidentally added another s and when it loaded it said its a virus website.
and a couple of minute later a file named "videoplayback.mp4" (912 mb) started downloading but i go to my download folder the file name changes to "videplayback.mp4.crdownload" and i pause the download immediately and moved the file to trash. but when i tried to empty the trash with the file in the trash it said that it is used. after i pause the download and go on about my stuff i noticed that my background picture changes to a plain blue

please help i'm on a mac os x version 10.8.
i'm scared right now. i removed my important account like steam,origin,yahoo and wrote it on a piece of paper for backup

Note:
I only download 4 files (not including the video play back file that would make it 5.
I also change the file name to ***virus.mp4.crdownload cause of how mad i am.
DuckSergent is offline  
Sponsored Links
Advertisement
 
Old 04-19-2015, 03:40 AM   #2
TSF-Emeritus
 
amateur's Avatar
 
Join Date: Jun 2006
Location: here & there and everywhere
Posts: 15,384
OS: XP Win7 Win 8.1 Ubuntu 10.10



Hello and welcome to TSF.

Quote:
please help i'm on a mac os x version 10.8.
We would be happy to help, but I am sorry to inform you that this forum is set up to provide assistance with Windows operating systems only. You'll have to find a forum for Mac OS.
__________________

amateur is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] Computer screen has no signal when booting
Hi My computer would seem like it is starting up (fans turning and lights blinking) but my computer screen doesn't receive any signal. When the screen display comes back, a Windows Error Recovery menu would show up. Any form of help will be appreciated. :smile: Thank you.
karhn Windows 7 , Windows Vista Support 8 09-27-2014 12:17 AM
Suspecting infection deep in the system
I've had a major problem with my laptop for quite a while now. When I launch certain programs I get the following error -> X.exe - Application Error The application failed to initialize properly (0xc000007b) Click OK to terminate the application. This error comes up if I try to start my...
Starenigma Resolved HJT Threads 17 05-01-2013 04:04 AM
Audio-commercial virus
Hey folks, I have attached the requested logs, however for the ark.txt file I had to run it with only the "Sections" and "C Drive" checked. My computer froze on a black screen once while running the full scan and I had to reboot my computer via removing the laptop battery, and shut down the "gmer"...
fks Resolved HJT Threads 18 09-03-2011 08:23 AM
xp security 2011/ malware removal tool
hello fellow tech heads i've had a day from hell trying to remove the above trojan. none of the things found on the net worked for me like booting into safe mode as the virus was still active and stopping things. blocking task manager so i took things into my own hands and downloaded rkill which...
dragon-lilly Resolved HJT Threads 31 05-26-2011 03:18 PM
Browser Redirect Issue
I have been having an issue with both IE and Firefox redirecting Google search results a majority of the time. I had done a scan with Spybot Search & Destroy prior to posting here and "Fraud.WindowsProtectionSuite" (15 entries) and "Microsoft.Windows.RedirectedHosts" (3 entries) were the only...
bob2881 Resolved HJT Threads 21 02-21-2011 06:48 PM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 04:54 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts