Go Back   Tech Support Forum > Design Forum > Web Design & Development

User Tag List

Unable to Load Webpage

This is a discussion on Unable to Load Webpage within the Web Design & Development forums, part of the Tech Support Forum category. Hi all! I'm trying to create a website for the first time. I was able to create an FTP account


Reply
 
Thread Tools Search this Thread
Old 05-10-2020, 01:35 PM   #1
Registered Member
 
Join Date: May 2020
Posts: 1
OS:



Hi all!

I'm trying to create a website for the first time. I was able to create an FTP account on awardspace.com and successfully used FileZilla to upload my index.html file to the remote site hostname example.net.

When I open up my file browser and put ftp://example.net into the address bar, I get a prompt to login and once I've done that I can even see my index.html file, so I know it was uploaded successfully.

But when I try to visit example.net in the browser, I get the message
"Not Found
The requested URL / was not found on this server.
Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request."

I really have no idea what to do here; is there something wrong with how my directory is set up?
knightsmane is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 05-10-2020, 03:45 PM   #2
Manager
- Alternative Computing
- Design
 
wmorri's Avatar
 
Join Date: May 2008
Location: New York
Posts: 6,491
OS: Window 7/Ubuntu/Fedora/Backtrack 5

My System

Send a message via AIM to wmorri Send a message via MSN to wmorri

I would double check that you put the html file in the correct folder. If it still isn't working than I would check with your hosting provider to see if there is any other problems.
__________________


Linux Forever!|html5 boilerplate
wmorri is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 06:56 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts