Go Back   Tech Support Forum > Hardware Support > Diagnostics, Utilities and Other Software

User Tag List

There is green deposit/liquid coming from my laptop's charge port

This is a discussion on There is green deposit/liquid coming from my laptop's charge port within the Diagnostics, Utilities and Other Software forums, part of the Tech Support Forum category. Hi, I have a lenovo ideapad yoga 11s. Dont know what to do


Closed Thread
 
Thread Tools Search this Thread
Old 11-02-2015, 10:33 AM   #1
Registered Member
 
Join Date: Nov 2015
Posts: 2
OS: windows 8.1



Hi, I have a lenovo ideapad yoga 11s. Dont know what to do
yologuy is offline  
Sponsored Links
Advertisement
 
Old 11-02-2015, 01:07 PM   #2
Team Manager
Microsoft Support
 
Corday's Avatar
 
Join Date: Mar 2010
Location: Midlands of South Carolina
Posts: 26,063
OS: Windows10. In the past CP/M, DOS, Windows 95, 2000, 98SE, ME, Vista & Windows 7

My System


Best guess, corrosion from copper unless you recall actually getting liquid near laptop. Copper is present in many internal parts.
__________________

The stability of an OS is in direct proportion to the stability of the user.
Corday is offline  
Old 11-02-2015, 01:09 PM   #3
Registered Member
 
Join Date: Nov 2015
Posts: 2
OS: windows 8.1



What do I do about it?
yologuy is offline  
Sponsored Links
Advertisement
 
Old 11-02-2015, 02:01 PM   #4
Team Manager
Microsoft Support
 
Corday's Avatar
 
Join Date: Mar 2010
Location: Midlands of South Carolina
Posts: 26,063
OS: Windows10. In the past CP/M, DOS, Windows 95, 2000, 98SE, ME, Vista & Windows 7

My System


You can clean it, but that doesn't identify source. Also an electrical fire hazard might be present. We have quite a few electrical expert contributors. Let's see if they have a suggestion.
__________________

The stability of an OS is in direct proportion to the stability of the user.
Corday is offline  
Old 11-02-2015, 03:01 PM   #5
TSF Enthusiast
 
Join Date: Nov 2007
Posts: 19,585
OS: none



if nobody sneezed on it, then the green could be copper corrosion. your local environment could be causing the moisture - like moisture on your inside car window when there are two extreme temperature. so if there is any moister on any copper wires or anything copper, then green could appear. You may need to get it checked out if it is still under warranty.
__________________
the truth is a three edged sword - your truth, my truth and the real truth.
sobeit is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
Headphones connected but sound coming from laptop's speakers.
Hi. I don't know if Im posting this issue in the right forum.. My problem is that when I connect my earphones in the earphones hole on my sony vaio laptop, I do hear the sound through the earphones, but it also comes from the laptop's inbuilt speakers. When I right-click on the speaker...
s_q Windows 7 , Windows Vista Support 20 10-16-2011 03:30 PM
Netgear FVX538 Firewall
Hi All, I am a newly joined to these forum, hopefully this is the correct section to post my inquiry. could anyone help me secure my network. we are running windows server 2003. the services installed are exchange 2003, AD, DNS, and our antivirus is Escan. When i am blocking some ports...
pdelcast Networking Support 3 02-07-2011 04:34 PM
Lag in Dragon Age: Origins
I have Dragon Age: Origins Ultimate Edition for the PC. My PC surpasses the minimum requirements for the game and it runs really well for about an hour until it begins to get really sluggish. Around this point the loading times will increase and the frame rate will drop. What would cause that? ...
AndyJP PC Gaming Support 9 01-30-2011 06:47 AM
RAM memory in BIOS
Hello When im trying to clock my RAM memory in BIOS its all gray. Any suggestions? "BIOS-Version and -date. American Megatrends Inc. 3.24, 2005-08-11" And installed RAM is only 512
Abfe Overclocking 6 01-27-2011 12:33 PM
No Sound Problem !!!
I have problem with no sound on my PC. It began after restarting. When I go to Device manager > Sound , video and game controllers I see yellow warning sign and when click on it ___Windows cannot load the device driver for this hardware. The driver may be corrupted or missing. (Code 39)___...
damjanes Driver Support 8 01-21-2011 04:32 AM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 08:07 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts