User Tag List

Speedfan issue

This is a discussion on Speedfan issue within the Diagnostics, Utilities and Other Software forums, part of the Tech Support Forum category. hello, im using speedfan program to control my fans in case, i have set it up to start with windows


Closed Thread
 
Thread Tools Search this Thread
Old 02-27-2018, 02:39 AM   #1
Registered Member
 
Join Date: Feb 2018
Posts: 1
OS:



hello, im using speedfan program to control my fans in case, i have set it up to start with windows and all works how it should BUT, when program loads and start checking sensors, shortly before he reads em, my fans and pump ramp up to 50% for short time and then go back on values i have set em to be. why is this? in bios i have values set to 20% and in speed fan too. on my old windows instalation i didnt have this issue. is there fix to this? its really annoying me slowly
Zfast4y0u is offline  
Sponsored Links
Advertisement
 
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
Computer Freezing Issue - Sorry to bother everyone :-(
Hey everyone. I'm dealing with a really bad computer freezing issue. No BSOD issue or slow processing issue, just a really annoying freezing issue. First off here are my specs: SSD: 128GB OCZ Vertex 3 HDDs:1 TB Seagate 7200 SATA 3 (Windows Drive) 2 TB Seagate Green 500 GB Seagate 7200 ...
foxman09 BSOD, App Crashes And Hangs 31 09-20-2012 04:04 AM
Weird Internet Issue
I say it's weird because I never had this issue up until I reformated to Win7. I never have had this issue while I was on XP Pro and as far as I know, the other computer in my house on XP Pro still doesn't have this issue. So currently I cannot make heads or tails on this. While I used to be very...
Memphis Helstro Networking Support 1 09-06-2012 01:02 AM
XP Internet Connectivity Issue... Please help!
Okay... so, I've had this cheap laptop for a year and a half. It's actually been great so far, and I've never had any issues with it. Unfortunately, I am now posting from my desktop, in the hopes that one of you fantastic tech support gurus can help me. :pray: I'm having an issue connecting...
MCBeef Windows XP Support 1 03-14-2011 04:56 PM
Xbox Live Connection Issue (still works but odd issue)
I've had this issue for quite some time now, and I think it may be due to recovering my gamertag on a different console, switching harddrive and doing a recovery, or just switching my Xbox in general. So here is my issue: everytime I turn on my Xbox it will automatically sign me into Xbox live...
KingMiedus Online/Network Gaming Support 5 01-30-2011 01:51 PM
[SOLVED] HEADSET ISSUE: I hear my voice in my headphones.
I have XP 32-bit. The headset i am having problems with is called the Razer Carcharias. (yes, i have installed the appropriate drivers, please dont go there, i know you mean well but trust me.) HERES MY PROBLEM: Somehow, the sound going into my mic is being transmitted through my headset. As a...
Pez Dex Other Hardware Support 9 01-26-2011 02:28 PM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 06:33 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts