User Tag List

Audio interference

This is a discussion on Audio interference within the Diagnostics, Utilities and Other Software forums, part of the Tech Support Forum category. Hi Guys, I have a custom build pc with following spec: Corsair Mid Tower case Asus Z170-a motherboard i7-7700k Cpu


Closed Thread
 
Thread Tools Search this Thread
Old 08-27-2018, 01:38 PM   #1
Registered Member
 
Join Date: Mar 2018
Posts: 8
OS:



Hi Guys, I have a custom build pc with following spec:
Corsair Mid Tower case
Asus Z170-a motherboard
i7-7700k Cpu
GeForce Nvidia Gtx 1050Ti
16Gb Ram
275Gb crucial ssd

Using a USB audio interface there is very noticeable audio interference, crackling through the speakers. The USB interface and speakers don't have this issue when connected to another pc. This interference happens when connected to any of the USB ports. I've updated the drivers and disabled the onboard audio through the bios with no avail.

Any advice or assistance will be greatly appreciated.

Andy
Andypc is offline  
Sponsored Links
Advertisement
 
Old 08-28-2018, 03:55 AM   #2
TSF Moderator
Hardware Team
 
bassfisher6522's Avatar
 
Join Date: Jul 2012
Posts: 2,327
OS: Windows 10 Pro



What's the make/model of the USB Audio interface?

You may be experiencing some feedback from some other device that's running on a 2.4 ghz frequency that is specific to your device or even on your mobo on that custom build. it's just hard to say with out having it in front of us.
__________________
bassfisher6522 is online now  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
Windows Xp slow boot after splash screen
After the Windows Xp splash screen I get about 30 to 40 seconds of blackness (could be more) before the cursor appears. When I start in Safe Mode it takes a long time to load mup.sys but that could just be because it's the last one to load. Here's by most recent ntbtlog.txt: Service...
Sulla Windows XP Support 5 06-17-2013 10:29 AM
CPUTIN Extremely High please help
https://i1094.photobucket.com/albums/i444/Wabisuke_42/****.jpg it shows my cpu temp locked at 99c on speed test. Why am i getting such a high read on that and such good core temps D: any help is apperciated
Necta42 Motherboards, Bios & CPU 9 09-06-2012 01:57 PM
Windows 7 hangs just after startup each time
Just after startup, I can see the desktop, all icons, the system tray, etc., but if I click anything, it immediately hangs. I am eventually given an error from the bottom left corner of the screen stating that "Microsoft Windows" is not responding. I can wait and the application may respond or I...
slhaas BSOD, App Crashes And Hangs 3 08-03-2011 04:49 AM
[SOLVED] Windows XP BSOD Possibly ATI X1900 related
I found the thread BSOD posting for Windows 7 and Vista, but I'm running XP. As soon as someone points me to the proper place, I'll go through those motions. Please forgive any breech of protocol. Kind of flying blind here, so I beg your patience. First system info: ------------------ System...
DrZin Windows XP Support 11 06-03-2011 11:49 AM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 07:13 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts